<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/WebPage">
 <head>
    
<script type="text/javascript">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</script>
    <script>
var pageInfo = {
    userType: 'Non-Member',
    pageType: 'News',
    pageSubType: '',
    pageCategory: 'Mortgage Broker',
    pagePathOverride: '',
    pageTitleOverride: '',
    memberPlanType: ''
}
</script>
    <script>
YUI_config = {
    maxURLLength: 750, 
        comboBase: "https://cdn.moneytips.com/concat/files?",        root: '/js/yui3/',    combine: true};
                    function CE_READY() { CE2.set(1, 'Non-Member'); CE2.set(2, 'Mortgage Broker'); CE2.set(3, 'News'); }
        
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement("script");
        gads.async = true;
        gads.type = "text/javascript";
        var useSSL = "https:" == document.location.protocol;
        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        var node = document.getElementsByTagName("script")[0];
        node.parentNode.insertBefore(gads, node);
    })();
     
</script>
    
        <!-- Google Tag Manager -->
                    <script>
        dataLayer = [{'analyticsPageType' : 'News', 'memberPlanType' : 'Unknown'}];
    </script>

    <script type="text/javascript" src="//cdn.moneytips.com/concat/files?/js/dest-analytics__vmaster_v132.js"></script>
    
                                    
    
            
<script>
    window.defer = window.defer || [];
        destAnalytics.init( 'UA-338775-9', 'moneytips.com', {'dimension1' : 'Non-Member', 'dimension2' : 'Mortgage Broker', 'dimension3' : 'News', 'dimension4' : 'Unknown', 'dimension5' : 'Unknown', 'dimension6' : 'Unknown' }, {} );
        
    </script>

    <!-- Page hiding snippet (recommended) -->
    <style>.async-hide { opacity: 0 !important} </style>
    <script>
        (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;
            h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
            (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);
        })(window,document.documentElement,'async-hide','dataLayer',4000,{'GTM-PDS6PM':true});
    </script>

    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-PDS6PM');
    </script>
    <!-- End Google Tag Manager -->
    
    <!--[if lte IE 9]>
<script>(function(a){"use strict";var g,f,d={},e=function(){},c="memory".split(","),b=("assert,clear,count,debug,dir,dirxml,error,exception,group,groupCollapsed,groupEnd,info,log,markTimeline,profile,profileEnd,table,time,timeEnd,timeStamp,trace,warn").split(",");while(g=c.pop()){a[g]=a[g]||d;}while(f=b.pop()){a[f]=a[f]||e;}})(this.console=this.console||{});</script>
<![endif]-->
     <title>Nearly 3 Of 4 Won't Date People In Significant Debt | MoneyTips</title>
    <meta name="Copyright" content="Copyright (c) 2019 MoneyTips" />
<meta http-equiv="imagetoolbar" content="no" />
<link rel="icon" type="image/x-icon" href="//cdn.moneytips.com/client/moneytips/images/favicon__vmaster_v132.ico" />
    <meta charset="UTF-8">
    <meta content="yes" name="apple-mobile-web-app-capable" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0">
    
        <script type="text/javascript">
        document.getElementsByTagName('html')[0].setAttribute('itemtype','http://schema.org/Article');
    </script>
    <meta itemprop="name" content="Nearly 3 Of 4 Won't Date People In Significant Debt" />
    
<meta name="description" content="Are you having trouble getting a date? Discover the surprising differences in debt tolerance of dating Americans revealed in a recent finder.com survey." />
<meta name="keywords" content="marriage and money, marital finances, dating, love life, payday loans, credit card debt, consumer debt, dating and debt, credit score, credit reports, home equity loans, financial planning, mortgages" />
                <meta itemprop="url" content="https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626" />
    <meta itemprop="articleSection" content="Credit Rating, Home Equity Loans & Line Of Credit, Home Purchase Loan, Borrowing, Credit Cards" />
    <meta itemprop="genre" content="Finance" />
    <meta itemprop="inLanguage" content="English" />
    <meta itemprop="isFamilyFriendly" content="True" />
    <meta itemprop="typicalAgeRange" content="18-" />
    <meta itemprop="keywords" content="marriage and money, marital finances, dating, love life, payday loans, credit card debt, consumer debt, dating and debt, credit score, credit reports, home equity loans, financial planning, mortgages" />
        <meta property="og:title" content="Nearly 3 Of 4 Won't Date People In Significant Debt" />
    <meta property="og:image" content="https://www.moneytips.com/logo/24948.jpeg" />
    <meta property="og:url" content="https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626" />
    <meta property="og:description" content="Are you having trouble getting a date? Discover the surprising differences in debt tolerance of dating Americans revealed in a recent finder.com survey." />
                        <script type='text/javascript'>
            googletag.cmd.push(function() {
                                    googletag.defineSlot('/29861701/moneytips_borrowing', [300, 250], 'div-gpt-ad-1431024022294-0').addService(googletag.pubads());
                                googletag.pubads().enableSingleRequest();
                googletag.pubads().enableSyncRendering();
                googletag.pubads().collapseEmptyDivs(true);
                googletag.enableServices();
            });
        </script>
            <link rel="canonical" href="/nearly-3-of-4-will-not-date-people-in-significant-debt/626" />
    <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/bxslider/4.2.15/jquery.bxslider.min.css">

            <link rel="stylesheet" type="text/css" href="//cdn.moneytips.com/assets/libraries/bootstrap/bootstrap.min__vmaster_v132.css" />
    <link rel="stylesheet" type="text/css" href="//cdn.moneytips.com/assets/libraries/animate/animate.min__vmaster_v132.css" />
            
    
    
        
    
    

            <link rel="stylesheet" type="text/css" href="//cdn.moneytips.com/js/yui3/node-menunav/assets/node-menunav-core__vmaster_v132.css" />
            <link rel="stylesheet" type="text/css" href="//cdn.moneytips.com/assets/fonts/appicons/appicons__vmaster_v132.css" />
            <link rel="stylesheet" type="text/css" href="//cdn.moneytips.com/styles/font-awesome/font-awesome__vmaster_v132.css" />
            <link rel="stylesheet" type="text/css" href="//cdn.moneytips.com/styles/site/bootstrap/custom__vmaster_v132.css" />
            <link rel="stylesheet" type="text/css" href="//cdn.moneytips.com/styles/site/bootstrap/widgets__vmaster_v132.css" />
            <link rel="stylesheet" type="text/css" href="//cdn.moneytips.com/styles/site/bootstrap/templates__vmaster_v132.css" />
            <link rel="stylesheet" type="text/css" href="//cdn.moneytips.com/styles/site/bootstrap/media__vmaster_v132.css" />
        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Raleway:300,400,500,600,700,800,900|Roboto:300,400,700,900" />

        <link rel="stylesheet" type="text/css" href="//cdn.moneytips.com/concat/files?/assets/styles/compiled/moneytips__vmaster_v132.css" />
    <!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="//cdn.moneytips.com/concat/files?/styles/site/bootstrap/ie9__vmaster_v132.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="//cdn.moneytips.com/concat/files?/styles/site/bootstrap/ie8__vmaster_v132.css" />
<![endif]-->
        <script type="text/javascript" src="//cdn.moneytips.com/concat/files?/assets/libraries/defer/defer__vmaster_v132.js"></script>
    <script type="text/javascript" src="//cdn.moneytips.com/concat/files?/assets/libraries/jquery/jquery.min.1.11.3__vmaster_v132.js"></script>
    <script type="text/javascript" src="//cdn.moneytips.com/concat/files?/js/placeholders.jquery.min__vmaster_v132.js"></script>
    <script type="text/javascript" src="//cdn.moneytips.com/concat/files?/js/jquery.placeholder__vmaster_v132.js"></script>
    <script type="text/javascript" src="//cdn.moneytips.com/concat/files?/assets/libraries/bootstrap/bootstrap.min__vmaster_v132.js"></script>
    <script type="text/javascript" src="//cdn.moneytips.com/concat/files?/assets/scripts/common__vmaster_v132.js"></script>
    <script type="text/javascript" src="//cdn.moneytips.com/concat/files?/assets/scripts/search__vmaster_v132.js"></script>

    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/ractive/0.9.13/ractive.min.js"></script>
    <script type="text/javascript" src="https://cdn.jsdelivr.net/npm/ractive-events-tap@0.3.2/dist/ractive-events-tap.umd.min.js"></script>

    <script type="text/javascript">
        Ractive.defaults.isolated = false;
    </script>

    <!-- Global social signup window -->
    <script type="text/javascript">
        var socialSigninPopup;
    </script>

    <!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->
    </head>
<body id="ResponsiveBody">
    
    <!-- Google Tag Manager -->
    
        <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDS6PM"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    
    <!-- End Google Tag Manager -->
    
    <!-- Modal Container -->
    <div class="modal-container">
        <script id="modal-tmp" type="text/html">
    <div id="modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                {{#isClosable}}
                <a href="#" class="close" data-dismiss="modal"></a>
                {{/}}
                {{#isSignIn}}
                <SignIn />
                {{elseif isSignUp}}
                <SignUp />
                {{elseif isPros}}
                <Professionals />
                {{elseif isStrengthenYourPassword}}
                <StrengthenYourPassword />
                {{elseif isSecurityQuestion}}
                <SecurityQuestion />
                {{elseif isVerifyPhoneEmail}}
                <VerifyPhoneEmail />
                {{/}}
            </div>
        </div>
    </div>
</script>

<script id="sign-in-tmp" type="text/html">
    <div id="sign-in">
        <div class="modal-header">
            <h4 class="modal-title">Sign In</h4>
        </div>
        <div class="modal-body">
            <p class="login-with">LOG IN WITH EMAIL</p>

            <form action="" method="post" id="login-form" name="login-form" on-submit="doLogin">
                <input type="hidden" name="ajax" value="true" class="popSpecific" />
                <input type="hidden" name="_ignore_ajax" value="true"/>

                <div class="row">
                    <div class="col-sm-10 col-xs-12 col-sm-offset-1">
                        <div class="form-group">
                            <div class="input-box">
                                <label for="j_username"><i class="ico-form-email"></i> Email address</label>
                                <input type="text" id="j_username" name="j_username" class="form-control" value="{{username}}" placeholder="Enter Email Address" />
                                <i class="ico-form-success hidden"></i>
                            </div>
                            <div class="field-message hidden">
                                <p>The email address you entered is incorrect.</p>
                            </div>
                        </div>

                        <div class="form-group">
                            <div class="input-box">
                                <label for="j_password" foo="signinvm"><i class="ico-form-password"></i> Password</label>
                                <input type="password" id="j_password" name="j_password" class="form-control" value="" placeholder="Enter Password" />
                                <i class="ico-form-success hidden"></i>
                            </div>
                            <div class="field-message hidden">
                                <p>The password you entered is incorrect.</p>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="row">
                    <div class="col-xs-6 col-sm-offset-1">
                        <input type="checkbox" id="_spring_security_remember_me" name="_spring_security_remember_me" checked="{{isUsernameChecked}}" />
                        <label for="_spring_security_remember_me" class="remember-me">Remember my username</label>
                    </div>
                    <div class="col-sm-4 col-xs-6">
                        <p class="forgot-password"><a href="/forgotpassword/view_modify">Forgot Your Password?</a></p>
                    </div>
                </div>

                <div class="sign-in-button relative">
                    <div class="loader fade"></div>
                    <input type="submit" class="btn btn-primary" value="Sign In" />
                </div>
            </form>
        </div>
        <div class="modal-footer">
            <div class="row">
                <div class="col-xs-6 col-sm-offset-1">
                    <p class="first">Don&rsquo;t have an account?</p>
                    <p class="second">Get FREE, full access to MoneyTips.com.</p>
                </div>
                <div class="col-sm-4 col-xs-6">
                    <a href="/membership-selection" class="btn btn-secondary pull-right">Sign Up</a>
                </div>
            </div>
        </div>
    </div>
</script>

<script type="text/javascript" src=//cdn.moneytips.com/assets/scripts/components/modal/sign-in__vmaster_v132.js></script>
<script id="professionals-tmp" type="text/html">
    <div id="sign-up">
        <div class="modal-header">
            <h4 class="modal-title">Open Your Free Account</h4>
        </div>
        <div class="modal-body">
            <div class="row">
                <div class="col-xs-12" id="pros">
                    <p>Extend your online presence and showcase your expertise to millions of financial consumers with a free profile.</p>
                    <div class="col-xs-12 col-sm-6 pro">
                        <div class="pro-container">
                            <div class="left">
                                <img src="//cdn.moneytips.com/assets/images/signup/pro_avatar__vmaster_v132.png" class="avatar" />
                            </div>
                            <span class="right">
                                <span class="name">Jane Jackson <span class="badge">PRO+</span></span><br/>
                                <span class="detail">Financial Advisor in</span><br/>
                                <span class="detail location">Los Angeles, CA</span><br/>
                            </span>
                        </div>
                    </div>
                    <div class="col-xs-12 col-sm-6">
                        <ul class="list-unstyled pro-benefits">
                            <li>Financial Advisers</li>
                            <li>Mortgage Professionals</li>
                            <li>Insurance Agents & Brokers</li>
                            <li>Accountants & CPAs</li>
                        </ul>
                    </div>
                    <a href="/claim-profile.html" class="btn btn-secondary orange-button">Create a FREE Profile</a>
                </div>
            </div>
        </div>
        <div class="modal-footer">
            <div class="row">
                <div class="col-xs-12 account">
                    <span>Have an account?</span> <a href="javascript:void(0);" on-tap="onSignIn">Sign In</a>
                </div>
            </div>
        </div>
    </div>
</script>

<script type="text/javascript" src="//cdn.moneytips.com/assets/scripts/components/modal/professionals__vmaster_v132.js"></script>
<script id="sign-up-tmp" type="text/html">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</script>

<script type="text/javascript" src=//cdn.moneytips.com/assets/scripts/components/modal/sign-up__vmaster_v132.js></script>
<script id="strengthen-your-password-tmp" type="text/html">
    <div id="strengthen-your-password" class="strengthen-your-password">
        <div class="modal-header">
            <h4 class="modal-title">Strengthen Your Password</h4>
            <p class="title-description text-center">In order to maintain maximum protection for your accounts, please update your password.</p>
        </div>
        <div class="modal-body">
            <div class="row">
                <div class="col-xs-12">
                    <form action="" method="post" id="update-password-form" on-submit="doUpdatePassword">
                        <input type="hidden" name="userId" value="{{member.userId}}" />

                        <div class="row">
                            <div class="col-sm-10 col-xs-12 col-sm-offset-1 name">
                                <div class="row">
                                    <div class="col-xs-6 less-padding">
                                        <div class="form-group first-name">
                                            <div class="input-box">
                                                <label for="firstName">First name</label>
                                                <input type="text" id="firstName" name="firstName" class="form-control" value="{{member.firstName}}" placeholder="Enter First Name" />
                                                <i class="ico-form-success hidden"></i>
                                            </div>
                                            <div class="field-message hidden"></div>
                                        </div>
                                    </div>
                                    <div class="col-xs-6 less-padding">
                                        <div class="form-group surname">
                                            <div class="input-box">
                                                <label for="lastName">Last name</label>
                                                <input type="text" id="lastName" name="lastName" class="form-control" value="{{member.lastName}}" placeholder="Enter Last Name" />
                                                <i class="ico-form-success hidden"></i>
                                            </div>
                                            <div class="field-message hidden"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                            <div class="col-sm-10 col-xs-12 col-sm-offset-1">
                                <div class="form-group current-password">
                                    <div class="input-box">
                                        <label for="currentPassword"><i class="ico-form-password"></i> Current password</label>
                                        <input type="password" id="currentPassword" name="currentPassword" class="form-control" value="" placeholder="Enter Current Password" />
                                        <i class="ico-form-success hidden"></i>
                                    </div>
                                    <div class="field-message hidden"></div>
                                </div>
                                <PasswordField name="newPassword" label="New password" password="{{newPassword}}" placeholder="Enter Password" tabIndex="0" ref="newPassword"/>
                                <PasswordField name="confirmPassword" label="Confirm new password" password="{{confirmPassword}}" placeholder="Enter Password" tabIndex="0" ref="confirmPassword"/>
                            </div>
                        <div class="row">
                            <div class="col-sm-10 col-xs-12 col-sm-offset-1">
                                <div class="update-password-button">
                                    <input type="submit" class="btn btn-primary" value="Update Password" />
                                </div>
                            </div>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div>
</script>

<script type="text/javascript" src=//cdn.moneytips.com/assets/scripts/components/modal/strengthen-your-password__vmaster_v132.js></script>
<script id="security-question-tmp" type="text/html">
    <div id="security-question">
        <div class="modal-header">
            <h4 class="modal-title">Security Question</h4>
            <p class="title-description text-center">Please select a security question below. <br class="hidden-xs"/> These questions will help us verify your identity in case you forget your password.</p>
        </div>
        <div class="modal-body">
            <div class="form-group">
                <div class="input-box">
                    <label for="question"><i class="ico-sq-shield"></i> Select a security question</label>
                    <div class="selected-question">{{selectedQuestionText}}</div>
                    <i class="ico-bc-grade-bar-selector"></i>
                    <select class="security-questions form-control" value="{{selectedQuestion}}" on-change="onQuestionSelect">
                        {{#each questions}}
                        <option value="{{name}}" label="{{displayName}}">{{displayName}}</option>
                        {{/each}}
                    </select>
                    <i class="ico-form-success hidden"></i>
                </div>
                <div class="answer-box input-box">
                    <input type="hidden" class="member-id" value="" />
                    <label for="answer"><i class="ico-sq-shield"></i> Enter answer to your security question</label>
                    <input type="text" id="answer" class="security-answer" name="answer" class="form-control" value="{{answer}}" placeholder="Enter Answer" />
                    <i class="ico-form-success hidden"></i>
                </div>
                <div class="field-message hidden">
                    <p>The email address you entered is incorrect.</p>
                </div>
            </div>
            <a href="javascript:void(0);" class="btn btn-primary" on-tap="onAddQuestion">Add Question</a>
        </div>
    </div>
</script>

<script type="text/javascript" src=//cdn.moneytips.com/assets/scripts/components/modal/security-question__vmaster_v132.js></script>
<script id="verify-phone-tmp" type="text/html">
{{#!verifiedMobile}}
<div class="verify-mobile-wrapper">
    <div class="unverified-badge">
        <i class="ico-exclamation-triangle"></i> Mobile number is unverified
    </div>
    <p class="verify-heading"><i class="ico-form-phone"></i> Verify Your Mobile Number</p>
    {{#!editing}}
    <p class="verify-number" on-tap="editNumber">{{formatNumber(phoneNumber)}}<i class="ico-finance-edit"></i></p>
    {{/}}
    {{#!editing}}
    <form on-submit="verifyMobile">
        <div class="form-group">
            <div class="input-box">
                <label for="code"><i class="ico-form-email"></i> Enter the 6 digit code we just texted you</label>
                <input type="tel" name="code" id="code" class="form-control" placeholder="Enter code" value="{{code}}" maxlength="6">
            </div>
            <div class="field-message hidden">
                <p>{{message}}</p>
            </div>
        </div>
        {{#verifySingle}}
        <Button class="btn btn-primary" type="submit" value="Verify Now" />
        {{else}}
        <div class="text-center">
            <Button class="btn btn-primary" type="submit" value="Verify Now" />
        </div>
        {{/}}
    </form>
    {{else}}
    <form on-submit="saveNumber">
        <div class="form-group">
            <div class="input-box">
                <label for="phone"><i class="ico-form-phone"></i> Enter mobile phone number</label>
                <input type="tel" name="phone" id="phone" class="form-control" placeholder="Enter phone number" value="{{phoneNumber}}" maxlength="10">
            </div>
            <div class="field-message hidden">
                <p>{{message}}</p>
            </div>
        </div>
        {{#verifySingle}}
        <Button class="btn btn-primary" type="submit" value="Verify Now" />
        {{else}}
        <div class="text-center">
            <Button class="btn btn-primary" type="submit" value="Verify Now" />
        </div>
        {{/}}
    </form>
    {{/}}
    {{#!editing}}
    <p class="resend-code"><a href="javascript:;" on-tap="sendCode">Resend Code</a></p>
    {{/}}
</div>
{{else}}
<div class="verified-thank-you verify-phone fade">
    <div>
        <p class="verified-image"><img src="//cdn.moneytips.com/assets/images/identityprotector/ip-mon-phone-good__vmaster_v132.svg" /></p>
        <h4>Thank you!</h4>
        <p>Your mobile number has been verified.</p>
    </div>
</div>
{{/}}
</script>

<script type="text/javascript">
var primaryPhoneNumber = '';
var mobilePhoneNumber = '';
</script>

<script type="text/javascript" src="//cdn.moneytips.com/assets/scripts/components/modal/verify-phone__vmaster_v132.js"></script>
<script id="verify-email-tmp" type="text/html">
{{#!verifiedEmail}}
<div class="verify-email-wrapper">
    <div class="unverified-badge">
        <i class="ico-exclamation-triangle"></i> Email is unverified
    </div>
    <p class="verify-heading"><i class="ico-form-email"></i> Verify Your Email Address</p>
    <form on-submit="verifyEmail">
        <div class="form-group">
            <div class="input-box">
                <label for="email"><i class="ico-form-email"></i> Email address</label>
                <input type="email" name="email" id="email" class="form-control" placeholder="Enter Email Address" value="{{email}}" disabled>
            </div>
            <div class="field-message hidden">
                <p>{{message}}</p>
            </div>
        </div>
        {{#verifySingle}}
        <Button class="btn btn-primary" type="submit" value="Verify Now" />
        {{else}}
        <div class="text-center">
            <Button class="btn btn-primary" type="submit" value="Verify Now" />
        </div>
        {{/}}
    </form>
    <p class="edit-email">This is your MoneyTips username and primary email address. If you wish to edit this, <a href="/secure/user-settings.html">click here</a>.</p>
</div>
{{else}}
<div class="verified-thank-you verify-email fade">
    <div>
        <p class="verified-image"><img src="//cdn.moneytips.com/assets/images/identityprotector/su-email-icon__vmaster_v132.svg" /></p>
        <p>A verification email has been sent to <strong>{{email}}</strong></p>
        <p class="click-link">Please click the link in your email to verify your account.</p>
        <p class="click-here"><a href="javascript:;" on-tap="sendEmail">Click here to resend</a></p>
    </div>
</div>
{{/}}
</script>

<script type="text/javascript">
var userEmail = '$ss.eas.userParams.profile.profileEmail';
</script>

<script type="text/javascript" src="//cdn.moneytips.com/assets/scripts/components/modal/verify-email__vmaster_v132.js"></script>
<script id="verify-phone-email-tmp" type="text/html">
    <div id="verify" class="verify">
        <div class="modal-header">
            <h4 class="modal-title">Hi $ss.eas.userParams.profileName</h4>
            <p class="title-description text-center">In an effort to keep your credit and identity protected. MoneyTips will always let you know when there is any activity on your account.</p>
        </div>
        <div class="modal-body">
            <div class="{{#verifySingle}}verify-single{{else}}verify-sided{{/}}">
                {{#!phoneVerified}}
                <VerifyPhone />
                {{/}}
                {{#!emailVerified}}
                <VerifyEmail />
                {{/}}
            </div>
        </div>
    </div>
</script>

<script type="text/javascript">
    var phoneVerified = false;
    var emailVerified = false;
</script>

<script type="text/javascript" src="//cdn.moneytips.com/assets/scripts/components/modal/verify-phone-email__vmaster_v132.js"></script>

<script id="button-tmp" type="text/html">
    <input class="{{class}}" type="{{type}}" value="{{value}}">
</script>

<script type="text/javascript" src="//cdn.moneytips.com/assets/scripts/components/button__vmaster_v132.js"></script>
<script id="password-field-tmp" type="text/html">
    <div class="form-group password-field {{#!isTurnOffValidation}} 
        {{#!isTyping && hasError}}has-error{{elseif isTyping && hasError}}has-warning{{elseif isSuccess}}has-success{{else}}has-default{{/}} 
    {{/}}">
        <div class="input-box">
            <label for="password"><i class="ico-form-password"></i> {{label}}</label>
            <input type="password" name="{{name}}" class="form-control" value="{{password}}" placeholder="{{placeholder}}" on-input="validate" tabindex="{{tabIndex}}" on-blur="exitField"/>
            {{#!isTurnOffValidation}}
                {{#isSuccess}}
                <i class="ico-form-success"></i>
                {{/}}
            {{/}}
            {{#!isTurnOffValidation}} 
                {{#!isTyping && hasError}}
                <i class="fa fa-exclamation-triangle"></i>
                {{/}}
            {{/}}
            {{#!isTurnOffValidation}}
                {{#isTyping && hasError}}
                <i class="fa fa-spinner"></i>
                {{/}}
            {{/}}
        </div>
        <div class="field-message {{#isTurnOffValidation}} hidden {{/}}">{{passwordFeedback}}</div>
        {{#isLoggedIn}}
        <div class="note">To protect your account, we require you to re-enter your password.</div>
        {{else}}
        <div class="passwordNote note"></div>
        {{/}}
    </div>
</script>
<script type="text/javascript">
    var defaultMsg = 'Passwords should be at least 8 characters and include a capital letter and a number.';
    var noCapitalLessThanEight = 'Passwords should be at least 8 characters and include a capital letter.';
    var noNumberLessThanEight = 'Passwords should be at least 8 characters and include a number.';
    var lessThanEight = 'Passwords should be at least 8 characters';
    var noNumberCapitalGreaterThanEight = 'Password must include a capital letter and a number.';
    var noCapitalGreaterThanEight = 'Password must include a capital letter.';
    var noNumberGreaterThanEight = 'Password must include a number.';
</script>
<script src="//cdn.moneytips.com/assets/scripts/components/password-field__vmaster_v132.js"></script>
<script type="text/javascript">
    var signinCompleted = false;

    var phoneVerificationCodeActive = false;
</script>

<script type="text/javascript" src="//cdn.moneytips.com/assets/scripts/components/modal/modal__vmaster_v132.js"></script>
    </div>

    
        <div id="header" class="navbar-fixed-top">
            <div class="container">
        <div class="header-top row top-margin-large bottom-padding-large">
            <div class="col-xs-3 col-sm-3 col-md-3 top-padding-medium">
                <div class="nowrap">
                    <i class="ico-hamburger-nav-icon block right-margin-large" onclick="upright.site.component.sidebarShow()"></i>
                                                            <div class="search-menu hidden-xs" onclick="upright.site.component.searchMenu()">
                        <i id="desktopSearchIcon" class="ico-search-icon block"></i>
                    </div>
                                        <div class="search-menu hidden-sm hidden-md hidden-lg" onclick="upright.site.component.searchMenuMobile()">
                        <i id="mobileSearchIcon" class="ico-search-icon block"></i>
                    </div>
                                    </div>
            </div>
            <div class="col-xs-6 col-sm-5 col-md-6">
                <a href="/"><img class="logo-nav center-block" src="//cdn.moneytips.com/client/moneytips/images/lgo-moneytips-logo__vmaster_v132.png" /></a>
            </div>
            <div class="col-xs-3 col-sm-4 col-md-3 no-left-padding top-padding-small text-right">
                <div class="hidden-xxs hidden-xs">
                                            <div class="sign-in-sign-up">
        <ul class="list-unstyled public">
            <li><a href="/membership-selection" id="memberSignup" class="uppercase">Sign Up</a></li>
            <li class="pipe left-margin-small right-margin-small">|</li>
            <li><a href="javascript:;" id="login" class="uppercase" onclick="$.event.trigger('signIn');">Sign In</a></li>
                                                                                </ul>
    </div>
                                    </div>
            </div>
                                </div>
                <div class="header-middle row top-padding-large bottom-padding-large hidden-xxs  hidden-sm hidden-md hidden-lg">
            <div class="col-xs-12 text-center">
                                            <div class="sign-in-sign-up">
        <ul class="list-unstyled public">
            <li><a href="/membership-selection" id="memberSignup" class="uppercase">Sign Up</a></li>
            <li class="pipe left-margin-small right-margin-small">|</li>
            <li><a href="javascript:;" id="login" class="uppercase" onclick="$.event.trigger('signIn');">Sign In</a></li>
                                                                                </ul>
    </div>
                                </div>
        </div>
        <div class="navigation row hidden-sm hidden-xs">
            <div class="col-xs-12 text-center">
                                                                            <ul class="list-unstyled main-nav top-margin-medium">
                                                <li>
                                                                                    <a href="/consumer-tools-marketing#credit-manager" id="nav-credit-manager" class="right-padding-small" onclick="upright.site.component.navAnimateToSection(this, 'tools-credit-manager')">
                                <i class="ico-credit-card-icon right-padding-small"></i>
                                Credit Manager
                            </a>
                                                    </li>
                                                                        <li>
                                                                                    <a href="/consumer-tools-marketing#debt-optimizer" id="nav-debt-optimizer" class="right-padding-small" onclick="upright.site.component.navAnimateToSection(this, 'tools-debt-optimizer')">
                                <i class="ico-debt-optimizer-icon right-padding-small"></i>
                                Debt Optimizer
                            </a>
                                                    </li>
                                                <li>
                                                                                        <a href="/consumer-tools-marketing#identity-protector" id="nav-identity-protector" class="right-padding-small" onclick="upright.site.component.navAnimateToSection(this, 'tools-identity-protector')">
                                    <i class="ico-tl-ip right-padding-small"></i>
                                    ID Protector
                                </a>
                                                    </li>
                        <li>
                                                                                    <a href="/consumer-tools-marketing#mortgage-planner" id="nav-mortgage-planner" class="right-padding-small" onclick="upright.site.component.navAnimateToSection(this, 'tools-mortgage-planner')">
                                <i class="ico-mortgage-planner-icon right-padding-small"></i>
                                Mortgage Planner
                            </a>
                                                    </li>
                        <li>
                                                        <a href="/retirement-planner" id="nav-retirement-planner" class="right-padding-small">
                                <i class="ico-retirement-planner-icon right-padding-small"></i>
                                Retirement Planner
                            </a>
                        </li>
                                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="javascript:;" onclick="upright.site.component.rateCompareMenu()" class="sub-nav right-padding-small">
                                <i class="ico-rate-compare-icon right-padding-small"></i>
                                Rate Compare
                                <i class="ico-arrow-down left-padding-small"></i>
                            </a>
                        </li>
                    </ul>
                                                </div>
        </div>
        
        <script type="text/javascript">
            var notifications = [];

                        var private = false;
            
                        var member = false;
            
            if (private && member) {
                                    notifications = [];
                            }
        </script>

        <div id="alerts-container" class="alerts"></div>

        <script id="alerts-container-tmp" type="text/html">
            {{#each alerts}}
                {{#alertType === 'MOBILE_UNVERIFIED_ALERT'}}
                <AlertVerifyMobile data="{{.}}" />
                {{else}}
                <Alert data="{{.}}" />
                {{/}}
            {{/each}}
        </script>

        <script id="alert-tmp" type="text/html">
    <div class="alert-single {{data.colour.toLowerCase()}}" on-tap="alertClicked">
        <span class="ico-close-icon" on-tap="close"></span>
        <p class="alert-heading">{{data.alertTitle}}</p>
        <p class="alert-content">{{{data.alertMessage}}}</p>
    </div>
</script>

<script>
    var alertNotificationThank = 'Thank You!';
    var alertNotifictationEmailSent = 'A new verification email has been sent to ';
</script>
<script type="text/javascript" src="//cdn.moneytips.com/assets/scripts/components/alert__vmaster_v132.js"></script>
        <script id="alert-verify-mobile-tmp" type="text/html">
    <div class="alert-verify-mobile">
        <div class="alert-main {{#isAlertSuccess}}alert-success{{/}}">
            <span class="ico-close-icon" on-tap="close"></span>

            {{#isAlertSaveMobile}}
            <form on-submit="saveNumber">
                <div class="row">
                    <div class="col-md-5 instruction">
                        <p><label for="phone">Please verify your mobile phone number to get free identity theft and credit alerts from MoneyTips</label></p>
                    </div>
                    <div class="col-sm-6 col-md-3">
                        <div class="form-group">
                            <input type="tel" name="phone" id="phone" placeholder="Enter Mobile Number" value="{{phoneNumber}}" on-focus="unformatNumber" on-blur="formatNumber" maxlength="10" />
                            <div class="field-message hidden">
                                <p>{{message}}</p>
                            </div>
                        </div>
                    </div>
                    <div class="col-sm-3 col-md-2 button">
                        <Button class="btn btn-alert full-width" type="submit" value="Verify Now" />
                    </div>
                    <div class="col-sm-3 col-md-2 info">
                        <p>Standard call, messaging or data rates may apply.</p>
                    </div>
                </div>
            </form>
            {{/}}

            {{#isAlertVerifyMobile}}
            <form on-submit="verifyNow">
                <div class="row verify-now {{#!isCodeActive}}fade{{/}}">
                    <div class="col-md-4 col-lg-4 instruction">
                        {{#isResendVerification}}
                        <div class="resend-verification fade"><label for="code">New verification code sent.</label></div>
                        <p><label for="code">Enter the 6 digit code we texted you</label></p>
                        {{else}}
                        <p class="code"><label for="code">Enter the 6 digit code we texted you</label></p>
                        <p><a href="javascript:;" on-tap="sendCode">Resend Code</a></p>
                        {{/}}
                    </div>
                    <div class="col-sm-7 col-md-5 col-lg-4">
                        <div class="form-group">
                            <input type="tel" name="code" id="code" placeholder="Enter the 6 digit code" value="{{code}}" maxlength="6" />
                            <div class="field-message hidden">
                                <p>{{message}}{{#isResendVerification}}. Please check the code and <a href="javascript:;" on-tap="sendCode">try again</a>{{/}}</p>
                            </div>
                        </div>
                    </div>
                    <div class="col-sm-5 col-md-3 col-lg-4 button">
                        <Button class="btn btn-alert" type="submit" value="Submit" />
                    </div>
                </div>
            </form>
            {{/}}

            {{#isAlertSuccess}}
            <div class="confirmation">
                <h4>Mobile Phone Number verified</h4>
                <p>Thank you for verifying your mobile phone number. This helps us keep your account safe.</p>
            </div>
            {{/}}
        </div>
    </div>
</script>

<script type="text/javascript">
var number = '';
</script>

<script type="text/javascript" src="//cdn.moneytips.com/assets/scripts/components/alert-verify-mobile__vmaster_v132.js"></script>
        <script id="button-tmp" type="text/html">
    <input class="{{class}}" type="{{type}}" value="{{value}}">
</script>

<script type="text/javascript" src="//cdn.moneytips.com/assets/scripts/components/button__vmaster_v132.js"></script>

        <script type="text/javascript" src="//cdn.moneytips.com/assets/scripts/components/alerts__vmaster_v132.js"></script>
    </div>

        <div id="mt-search-menu" class="container hidden-xs hide">
        <div class="row">
            <div class="col-sm-1 col-md-2 col-lg-3"></div>
            <div class="col-sm-9 col-md-8 col-lg-6 no-right-padding">
                                            <div id="searchBoxContainer" class="clearfix showLocation">

    <form action="/search" method="get">

        <div class="row top-margin-medium">

            <div class="col-xs-1 no-left-padding no-right-padding bottom-border">

                <div id="result-type-item" class="result-type-dropdown">
                    <a class="result-type-element search-articles-qa-item pull-left right-margin-small " href="javascript:;"><i class="ico-search-articles-qa-icon opacity-fifty"></i><span class="none">Articles/Q&amp;A</span></a>                     <a class="result-type-element search-professionals-item pull-left active" href="javascript:;"><i class="ico-search-professionals-icon "></i><span class="none">Professionals</span></a>                 </div>

            </div>

            <div class="col-xs-10 no-left-padding no-right-padding bottom-border">

                                <input id="commonSearchBox" name="q" class="sitewide_searchbox" placeholder="Search Professionals" value="" onfocus="recordUserEngagementClick()" />

                                <a class="search-location-item  active"><i class="ico-location-icon"></i></a>
                <input id="commonSearchLocationBox" name="location" class="sitewide_searchbox" placeholder="e.g. Los Angeles, CA" value="Ashburn, VA" />

            </div>

            <div class="col-xs-1 no-left-padding no-right-padding bottom-border">
                                <button id="searchSubmitButton" class="searchSubmitButton pull-right" type="button"></button>
            </div>

        </div>

        <input id="resultType" type="hidden" name="rt" class="none" value="2"/>

    </form>

</div>

<script type="text/javascript">
        window.defer = window.defer || [];
    window.defer.push({
        p: function() { return !(window.defer.isNil(jQuery)); },
        h: function() {
            jQuery('#searchSubmitButton').click(function(event) {
                var searchInputVal = $('#commonSearchBox').val().trim(),
                        locationInputVal = $('#commonSearchLocationBox').val().trim();
                if ((searchInputVal && searchInputVal.length > 0) || (locationInputVal && locationInputVal.length > 0)) {
                    // Logging can be handled here
                    event.currentTarget.form.submit();
                }
            });
            jQuery( "#result-type-item .result-type-element" ).click(function() {
                var x = jQuery(this).text();
                jQuery("#commonSearchResultType").text(x)
                if(x === "Professionals"){
                    jQuery('.search-articles-qa-item').removeClass('active');
                    jQuery('.search-professionals-item').addClass('active');
                    jQuery('.search-location-item').removeClass('hidden')
                    jQuery('.ico-search-professionals-icon').removeClass('opacity-fifty');
                    jQuery('.ico-search-articles-qa-icon').addClass('opacity-fifty');
                    jQuery('#resultType').attr('value', 2);
                                        jQuery('#searchBoxContainer').addClass("showLocation");
                                        jQuery('#commonSearchBox').attr("placeHolder",("Search Professionals"));
                } else {
                    jQuery('.search-professionals-item').removeClass('active');
                    jQuery('.search-location-item').addClass('hidden')
                    jQuery('.search-articles-qa-item').addClass('active');
                    jQuery('.ico-search-articles-qa-icon').removeClass('opacity-fifty');
                    jQuery('.ico-search-professionals-icon').addClass('opacity-fifty');
                    jQuery('#resultType').attr('value',1);
                                        jQuery('#searchBoxContainer').removeClass("showLocation");
                                        jQuery('#commonSearchBox').attr("placeholder", "Search Articles / Q&A");
                }
                jQuery('#commonSearchBox').placeholder();
            });
        },
        o: {}
    });
    window.defer.push({
        p: function() { return !(window.defer.isNil(jQuery)); },
        h: function() {
            jQuery('#commonSearchBox').ready(function() {
                jQuery('#commonSearchBox').placeholder();
            });
        },
        o: {}
    });
</script>
                            </div>
            <div class="col-sm-1 col-md-1 col-lg-2"></div>
            <div class="col-sm-1 no-left-padding top-padding-large">
                <div onclick="upright.site.component.searchMenuHide()" class="pull-right">
                    <i class="ico-close-icon"></i>
                </div>
            </div>
        </div>
        <script>
</script>
    </div>

        <div id="mt-search-menu-mobile" class="mt-mobile-dropdown hidden-sm hidden-md hidden-lg hide">
        <div class="scrollContainer">
            <ul class="list-unstyled">
                <li>
                    <form action="/search">
                        <div class="row left-margin-large right-margin-large bottom-border">
                            <div class="col-xs-1 no-left-padding no-right-padding top-padding-small icon-box">
                                <i class="ico-search-articles-qa-icon"></i>
                            </div>
                            <div class="col-xs-10 no-left-padding">
                                <input type="hidden" name="rt" value="1"/>
                                <input type="text" name="q" placeholder="Search Articles / Q&A" class="text-input" />
                            </div>
                            <div class="col-xs-1 no-left-padding no-right-padding text-right">
                                <button type="submit" value="" class="search-button"></button>
                            </div>
                        </div>
                    </form>
                </li>
                <li>
                    <form action="/search">
                        <div class="row left-margin-large right-margin-large bottom-margin-large bottom-border">
                            <div class="col-xs-1 no-left-padding no-right-padding top-padding-small icon-box">
                                <i class="ico-search-professionals-icon"></i>
                            </div>
                            <div class="col-xs-11 no-left-padding">
                                <input type="hidden" name="rt" value="2"/>
                                <input type="text" name="q" placeholder="Search Professionals" class="text-input" />
                            </div>
                        </div>
                        <div class="row left-margin-large right-margin-large bottom-border">
                            <div class="col-xs-1 no-left-padding no-right-padding top-padding-small icon-box">
                                <i class="ico-location-icon"></i>
                            </div>
                            <div class="col-xs-10 no-left-padding">
                                <input type="text" name="location" placeholder="e.g. Los Angeles, CA"
                                        value="Ashburn, VA"
                                        class="text-input" />
                            </div>
                            <div class="col-xs-1 no-left-padding no-right-padding text-right">
                                <button type="submit" value="" class="search-button"></button>
                            </div>
                        </div>
                    </form>
                </li>
            </ul>
        </div>
    </div>

        <div id="rate-compare-menu" class="container relative hidden-xs hidden-sm hide rate-compare-menu">
        <ul class="list-unstyled">
                        <li>
                                <a href="/creditcards">
                    Credit Cards
                    <i class="ico-credit-card-icon left-padding-small"></i>
                </a>
            </li>
                        <li>
                                <a href="//moneytips.com/personal-loans">
                    Personal Loans
                    <i class="ico-personal-loans-icon left-padding-small"></i>
                </a>
            </li>
                        <li>
                                <a href="/life-insurance-quotes">
                    Life Insurance
                    <i class="ico-nav-lifeinsurance1 left-padding-small"></i>
                </a>
            </li>
                    </ul>
    </div>

<script type="text/javascript">
            window.defer = window.defer || [];
    window.defer.push({
        p: function() { return !(window.defer.isNil(jQuery)); },
        h: function() {
            jQuery('.find-pro-link').click(function(event) {
                recordUserEngagementClick();
                locationInputVal = $('#commonSearchLocationBox').val().trim();
                window.location.href = window.location.origin + "/search?q=&location=" + locationInputVal + "&rt=2";
            });
        },
        o: {}
    });
</script>
    </div>
    <div class="head-height  "></div>
        <div id="sidebar" class="sidebar relative">
    <div onclick="upright.site.component.sidebarHide()" class="pull-right">
        <i class="ico-close-icon"></i>
    </div>

    <div class="scrollContainer top-margin-xlarge">
                <div class="visible-xxs hidden-xs hidden-sm hidden-md hidden-lg">
                    <div class="sign-in-sign-up">
        <ul class="list-unstyled public">
            <li><a href="/membership-selection" id="memberSignup" class="uppercase">Sign Up</a></li>
            <li class="pipe left-margin-small right-margin-small">|</li>
            <li><a href="javascript:;" id="login" class="uppercase" onclick="$.event.trigger('signIn');">Sign In</a></li>
                                                                                </ul>
    </div>
            </div>
                                                                <h4>Simple tools to master your financial life.</h4>
                <ul class="list-unstyled">
                                        <li>
                                                <a href="/">
                            <i class="ico-home-icon top-padding-small right-padding-medium"></i>
                            Homepage
                        </a>
                    </li>
                                                            <li>
                                                                        <a href="/consumer-tools-marketing#credit-manager" onclick="upright.site.component.navAnimateToSection('#nav-credit-manager', 'tools-credit-manager')">
                            <i class="ico-credit-card-icon right-padding-medium"></i>
                            Credit Manager
                        </a>
                                            </li>
                                        <li>
                                                <a href="/retirement-planner">
                            <i class="ico-retirement-planner-icon right-padding-medium"></i>
                            Retirement Planner
                        </a>
                    </li>
                                        <li>
                                                                            <a href="/consumer-tools-marketing#debt-optimizer" onclick="upright.site.component.navAnimateToSection('#nav-debt-optimizer', 'tools-debt-optimizer')">
                                <i class="ico-debt-optimizer-icon right-padding-medium"></i>
                                Debt Optimizer
                            </a>
                                            </li>
                                        <li>
                                                                        <a href="/consumer-tools-marketing#identity-protector" onclick="upright.site.component.navAnimateToSection('#nav-identity-protector', 'tools-identity-protector')">
                            <i class="ico-tl-ip right-padding-medium"></i>
                            ID Protector
                        </a>
                                            </li>
                    <li>
                                                                        <a href="/consumer-tools-marketing#mortgage-planner" onclick="upright.site.component.navAnimateToSection('#nav-mortgage-planner', 'tools-mortgage-planner')">
                            <i class="ico-mortgage-planner-icon right-padding-medium"></i>
                            Mortgage Planner
                        </a>
                                            </li>
                                                                                                                                                                                                                                                                                                            <li class="sub-nav" onclick="upright.site.component.sidebarRateCompareMenu()">
                                                <a href="javascript:;" id="sidebar-rate-compare-menu-link" class="sub-nav-item">
                            <i class="ico-rate-compare-icon right-padding-medium"></i>
                            Rate Compare<i class="ico-arrow-up top-padding-medium pull-right"></i>
                        </a>
                        <ul class="list-unstyled" id="sidebar-rate-compare-menu" style="display: none;">
                                                        <li>
                                                                <a href="/creditcards">
                                    Credit Cards
                                </a>
                            </li>
                                                        <li>
                                                                <a href="//moneytips.com/personal-loans">
                                    Personal Loans
                                </a>
                            </li>
                                                        <li>
                                                                <a href="/life-insurance-quotes">
                                    Life Insurance
                                </a>
                            </li>
                                                    </ul>
                    </li>
                </ul>
                    
                <div class="footer-links top-margin-large">
            <ul class="list-unstyled no-border">
                <li><a href="/about">About MoneyTips</a></li>
                <li><a href="/contact-us">Contact Us</a></li>
                <li><a href="/privacy">Privacy Policy</a></li>
                <li><a href="/terms-of-use">Terms of Use</a></li>
                <li><a href="/community-guidelines">Community Guidelines</a></li>
                <li class="no-border"><a href="/contributors">MoneyTips Contributors</a></li>
            </ul>
        </div>
    </div>
    <div class="faded hidden-sm hidden-md hidden-lg"></div>
        <div class="sidebar-footer-logo animated fadeIn hidden-xs">
        <img src="/client/moneytips/images/lgo-moneytips-logo.png" />
        <p>Copyright &copy; 2019 <a href="/">MoneyTips</a>&trade;<br /> All rights reserved.</p>
    </div>
</div>
    
        
<div id="MainContainer" class="container main-content guide-post">

            
        <div class="featured-carousel-container relative">
        <div class="featured-carousel  row hidden-xs">
            <div class="faded"></div>
            <div class="container top-padding-large">
                <div class="col-xs-12 no-left-padding">
                    <div class="featured-carousel-slider">
                                                    <div class="slide border">
                                <div class="row" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <meta itemprop="datePublished" content="2019-02-12T07:49:35Z" />
<meta itemprop="dateModified" content="2019-02-12T07:52:27Z" />
                                    <div class="col-xs-5 no-right-padding">
                                                                                    <a href="/why-are-so-many-of-us-living-paycheck-to-paycheck/459" rel="nofollow">
                                                                                                                                                <img src="//cdn.moneytips.com/logo/24943__vmaster_v132.jpeg" alt="Why Are So Many Of Us Living Paycheck To Paycheck?" itemprop="image" class="img-responsive"/>
                                            </a>
                                                                            </div>
                                    <div class="col-xs-7 border">
                                                                                <h4><a href="/why-are-so-many-of-us-living-paycheck-to-paycheck/459" itemprop="url" title=""><span itemprop="name">Why Are So Many Of Us Living Paycheck To Paycheck?</span></a></h4>
                                    </div>
                                </div>
                            </div>
                                                    <div class="slide border">
                                <div class="row" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <meta itemprop="datePublished" content="2014-03-21T22:01:30Z" />
<meta itemprop="dateModified" content="2019-02-15T09:41:46Z" />
                                    <div class="col-xs-5 no-right-padding">
                                                                                    <a href="/should-couples-file-taxes-jointly-or-separately" rel="nofollow">
                                                                                                                                                <img src="//cdn.moneytips.com/logo/24956__vmaster_v132.jpeg" alt="Should Couples File Taxes Jointly or Separately?" itemprop="image" class="img-responsive"/>
                                            </a>
                                                                            </div>
                                    <div class="col-xs-7 border">
                                                                                <h4><a href="/should-couples-file-taxes-jointly-or-separately" itemprop="url" title=""><span itemprop="name">Should Couples File Taxes Jointly or Separately?</span></a></h4>
                                    </div>
                                </div>
                            </div>
                                                    <div class="slide border">
                                <div class="row" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <meta itemprop="datePublished" content="2019-02-05T07:54:17Z" />
<meta itemprop="dateModified" content="2019-02-05T10:39:49Z" />
                                    <div class="col-xs-5 no-right-padding">
                                                                                    <a href="/replacing-your-expired-equifax-credit-monitoring/330" rel="nofollow">
                                                                                                                                                <img src="//cdn.moneytips.com/logo/24897__vmaster_v132.jpeg" alt="Replacing Your Expired Equifax Credit Monitoring" itemprop="image" class="img-responsive"/>
                                            </a>
                                                                            </div>
                                    <div class="col-xs-7 border">
                                                                                <h4><a href="/replacing-your-expired-equifax-credit-monitoring/330" itemprop="url" title=""><span itemprop="name">Replacing Your Expired Equifax Credit Monitoring</span></a></h4>
                                    </div>
                                </div>
                            </div>
                                                    <div class="slide border">
                                <div class="row" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <meta itemprop="datePublished" content="2019-01-11T08:55:12Z" />
<meta itemprop="dateModified" content="2019-01-15T11:57:53Z" />
                                    <div class="col-xs-5 no-right-padding">
                                                                                    <a href="/ways-to-avoid-the-salt-tax-cap" rel="nofollow">
                                                                                                                                                <img src="//cdn.moneytips.com/logo/24763__vmaster_v132.jpeg" alt="Ways To Avoid The SALT Tax Cap" itemprop="image" class="img-responsive"/>
                                            </a>
                                                                            </div>
                                    <div class="col-xs-7 border">
                                                                                <h4><a href="/ways-to-avoid-the-salt-tax-cap" itemprop="url" title=""><span itemprop="name">Ways To Avoid The SALT Tax Cap</span></a></h4>
                                    </div>
                                </div>
                            </div>
                                                    <div class="slide border">
                                <div class="row" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <meta itemprop="datePublished" content="2014-05-09T17:05:02Z" />
<meta itemprop="dateModified" content="2019-02-14T07:10:40Z" />
                                    <div class="col-xs-5 no-right-padding">
                                                                                    <a href="/insuring-jewelry-101" rel="nofollow">
                                                                                                                                                <img src="//cdn.moneytips.com/logo/24953__vmaster_v132.jpeg" alt="Insuring Jewelry 101" itemprop="image" class="img-responsive"/>
                                            </a>
                                                                            </div>
                                    <div class="col-xs-7 border">
                                                                                <h4><a href="/insuring-jewelry-101" itemprop="url" title=""><span itemprop="name">Insuring Jewelry 101</span></a></h4>
                                    </div>
                                </div>
                            </div>
                                                    <div class="slide border">
                                <div class="row" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <meta itemprop="datePublished" content="2019-01-16T09:35:21Z" />
<meta itemprop="dateModified" content="2019-01-16T09:35:21Z" />
                                    <div class="col-xs-5 no-right-padding">
                                                                                    <a href="/an-easy-way-to-turn-unused-gift-cards-into-cash" rel="nofollow">
                                                                                                                                                <img src="//cdn.moneytips.com/logo/24791__vmaster_v132.jpeg" alt="An Easy Way To Turn Unused Gift Cards Into Cash" itemprop="image" class="img-responsive"/>
                                            </a>
                                                                            </div>
                                    <div class="col-xs-7 border">
                                                                                <h4><a href="/an-easy-way-to-turn-unused-gift-cards-into-cash" itemprop="url" title=""><span itemprop="name">An Easy Way To Turn Unused Gift Cards Into Cash</span></a></h4>
                                    </div>
                                </div>
                            </div>
                                                    <div class="slide border">
                                <div class="row" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <meta itemprop="datePublished" content="2015-03-17T01:38:05Z" />
<meta itemprop="dateModified" content="2019-02-13T06:11:18Z" />
                                    <div class="col-xs-5 no-right-padding">
                                                                                    <a href="/free-tax-preparation" rel="nofollow">
                                                                                                                                                <img src="//cdn.moneytips.com/logo/24947__vmaster_v132.jpeg" alt="Free Tax Preparation" itemprop="image" class="img-responsive"/>
                                            </a>
                                                                            </div>
                                    <div class="col-xs-7 border">
                                                                                <h4><a href="/free-tax-preparation" itemprop="url" title=""><span itemprop="name">Free Tax Preparation</span></a></h4>
                                    </div>
                                </div>
                            </div>
                                                    <div class="slide border">
                                <div class="row" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <meta itemprop="datePublished" content="2019-01-10T13:00:50Z" />
<meta itemprop="dateModified" content="2019-01-17T13:29:44Z" />
                                    <div class="col-xs-5 no-right-padding">
                                                                                    <a href="/8-ways-at-home-entrepreneurs-can-supplement-their-income" rel="nofollow">
                                                                                                                                                <img src="//cdn.moneytips.com/logo/24754__vmaster_v132.jpeg" alt="8 Ways At-Home Entrepreneurs Can Supplement Their Income" itemprop="image" class="img-responsive"/>
                                            </a>
                                                                            </div>
                                    <div class="col-xs-7 border">
                                                                                <h4><a href="/8-ways-at-home-entrepreneurs-can-supplement-their-income" itemprop="url" title=""><span itemprop="name">8 Ways At-Home Entrepreneurs Can Supplement Their Income</span></a></h4>
                                    </div>
                                </div>
                            </div>
                                                    <div class="slide border">
                                <div class="row" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <meta itemprop="datePublished" content="2014-03-18T16:56:17Z" />
<meta itemprop="dateModified" content="2019-02-13T09:41:16Z" />
                                    <div class="col-xs-5 no-right-padding">
                                                                                    <a href="/top-15-tax-deductions-for-the-self-employed" rel="nofollow">
                                                                                                                                                <img src="//cdn.moneytips.com/logo/24941__vmaster_v132.jpeg" alt="Top 15 Tax Deductions For The Self-Employed" itemprop="image" class="img-responsive"/>
                                            </a>
                                                                            </div>
                                    <div class="col-xs-7 border">
                                                                                <h4><a href="/top-15-tax-deductions-for-the-self-employed" itemprop="url" title=""><span itemprop="name">Top 15 Tax Deductions For The Self-Employed</span></a></h4>
                                    </div>
                                </div>
                            </div>
                                                    <div class="slide border">
                                <div class="row" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <meta itemprop="datePublished" content="2019-01-11T09:28:39Z" />
<meta itemprop="dateModified" content="2019-01-18T07:54:33Z" />
                                    <div class="col-xs-5 no-right-padding">
                                                                                    <a href="/debit-or-credit-its-still-a-debit-card" rel="nofollow">
                                                                                                                                                <img src="//cdn.moneytips.com/logo/24766__vmaster_v132.jpeg" alt="&quot;Debit Or Credit?&quot; It&apos;s Still A Debit Card" itemprop="image" class="img-responsive"/>
                                            </a>
                                                                            </div>
                                    <div class="col-xs-7 border">
                                                                                <h4><a href="/debit-or-credit-its-still-a-debit-card" itemprop="url" title=""><span itemprop="name">"Debit Or Credit?" It's Still A Debit Card</span></a></h4>
                                    </div>
                                </div>
                            </div>
                                                    <div class="slide border">
                                <div class="row" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <meta itemprop="datePublished" content="2014-11-10T19:28:25Z" />
<meta itemprop="dateModified" content="2019-02-11T09:17:05Z" />
                                    <div class="col-xs-5 no-right-padding">
                                                                                    <a href="/tax-breaks-for-the-young" rel="nofollow">
                                                                                                                                                <img src="//cdn.moneytips.com/logo/24938__vmaster_v132.jpeg" alt="9 Tax Breaks For The Young" itemprop="image" class="img-responsive"/>
                                            </a>
                                                                            </div>
                                    <div class="col-xs-7 border">
                                                                                <h4><a href="/tax-breaks-for-the-young" itemprop="url" title=""><span itemprop="name">9 Tax Breaks For The Young</span></a></h4>
                                    </div>
                                </div>
                            </div>
                                                    <div class="slide border">
                                <div class="row" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <meta itemprop="datePublished" content="2019-01-10T13:23:18Z" />
<meta itemprop="dateModified" content="2019-01-22T15:39:09Z" />
                                    <div class="col-xs-5 no-right-padding">
                                                                                    <a href="/credit-card-income-updates-101" rel="nofollow">
                                                                                                                                                <img src="//cdn.moneytips.com/logo/24757__vmaster_v132.jpeg" alt="Credit Card Income Updates 101" itemprop="image" class="img-responsive"/>
                                            </a>
                                                                            </div>
                                    <div class="col-xs-7 border">
                                                                                <h4><a href="/credit-card-income-updates-101" itemprop="url" title=""><span itemprop="name">Credit Card Income Updates 101</span></a></h4>
                                    </div>
                                </div>
                            </div>
                                            </div>
                </div>
            </div>
        </div>
        <div class="featured-carousel-height hidden-xs"></div>
    </div>
        
    <div class="row">
        <meta itemprop="datePublished" content="2019-02-13T09:02:59Z" />
<meta itemprop="dateModified" content="2019-02-13T09:02:59Z" />

                
<div id="shareWidget" class="animated fadeInLeft left-margin-medium hidden-xs hidden-sm">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626"
   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;">
    <div id="facebookShare1_">
            <i class="icon-facebook-sign"></i>
        </div>
    </a>
<script type="text/javascript">
        window.defer = window.defer || [];
    window.defer.push({
        p: function() { return !(window.defer.isNil(jQuery)) },
        h: function() {
            //add a click listener for tracking
            $('#facebookShare1_').on("click", function (e) {
                destAnalytics.trackSocial("facebook", "share", "https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626");
                jQuery.ajax({url: "/ajax/user/click/socialshare?type=SOCIAL_SHARED_FB&pageUri=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626"});
            });
        },
        o: {}
    });
</script>
             <a id="twitterShare1_" href="https://twitter.com/intent/tweet" data-count="none" data-size="small" data-via="moneytipssocial">
            <i class="icon-twitter-sign"></i>
        </a>
    <script>
        window.defer = window.defer || [];
    window.defer.push({
        p: function() { return !(window.defer.isNil(jQuery)) },
        h: function() {
            // preparing all the elements for the twitter share url
            var origin = 'original_referer=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626';
            var text = 'text=Nearly 3 Of 4 Won\'t Date People In Significant Debt';
            var link = 'url=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626';
            // composing final url
            var uri = 'https://twitter.com/intent/tweet?' + origin + "&" + text + "&" + link + '&' + 'via=' + 'moneytipssocial';
            // encode the url and assign update the href attribute
            var tweetUrl = encodeURI(uri);
            $('#twitterShare1_').attr('href', tweetUrl);

            // add twitter js functionality.
            if (typeof window.twttr === 'undefined') {
                window.twttr = (function (d,s,id) {
                    var t, js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
                    js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
                }(document, "script", "twitter-wjs"));
            }
            twttr.ready(function (twttr) {
                twttr.events.bind('tweet', function (intentEvent) {
                    if (intentEvent.region != "tweet") return;
                    destAnalytics.trackSocial("twitter", "tweet", "https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626");
                    jQuery.ajax({url: "/ajax/user/click/socialshare?type=SOCIAL_SHARED_TWITTER&pageUri=" + 'https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626'});
                });
            });
            //add a click listener for tracking
            $('#twitterShare1_ .icon-twitter-sign').on("click", function (e) {
                destAnalytics.trackSocial("twitter", "tweet", "https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626");
                jQuery.ajax({url: "/ajax/user/click/socialshare?type=SOCIAL_SHARED_TWITTER&pageUri=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626"});
            });
        },
        o: {}
    });
</script>
        <a id="goolgePlusShare" href="https://plus.google.com/share?url=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626"
       onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');
            return false;">
        <i class="icon-google-plus-sign"></i>
    </a>
    <script type="text/javascript">
            window.defer = window.defer || [];
        window.defer.push({
            p: function() { return !(window.defer.isNil(jQuery)) },
            h: function() {
                //add a click listener for tracking
                $('#goolgePlusShare').on("click", function(e) {
                    destAnalytics.trackSocial("google+", "plus one", "https://plus.google.com/share?url=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626");
                    jQuery.ajax({url: "/ajax/user/click/socialshare?type=SOCIAL_SHARED_GOOGLEPLUS&pageUri=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626"});
                });
            },
            o: {}
        });
    </script>
    </div>

        <div class="container sticky-header">
            <h1 itemprop="name">Nearly 3 Of 4 Won't Date People In Significant Debt</h1>            
<div id="shareWidget" class="animated fadeInLeft left-margin-medium hidden-xs hidden-sm">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626"
   onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600'); return false;">
    <div id="facebookShare2_">
            <i class="icon-facebook-sign"></i>
        </div>
    </a>
<script type="text/javascript">
        window.defer = window.defer || [];
    window.defer.push({
        p: function() { return !(window.defer.isNil(jQuery)) },
        h: function() {
            //add a click listener for tracking
            $('#facebookShare2_').on("click", function (e) {
                destAnalytics.trackSocial("facebook", "share", "https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626");
                jQuery.ajax({url: "/ajax/user/click/socialshare?type=SOCIAL_SHARED_FB&pageUri=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626"});
            });
        },
        o: {}
    });
</script>
             <a id="twitterShare2_" href="https://twitter.com/intent/tweet" data-count="none" data-size="small" data-via="moneytipssocial">
            <i class="icon-twitter-sign"></i>
        </a>
    <script>
        window.defer = window.defer || [];
    window.defer.push({
        p: function() { return !(window.defer.isNil(jQuery)) },
        h: function() {
            // preparing all the elements for the twitter share url
            var origin = 'original_referer=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626';
            var text = 'text=Nearly 3 Of 4 Won\'t Date People In Significant Debt';
            var link = 'url=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626';
            // composing final url
            var uri = 'https://twitter.com/intent/tweet?' + origin + "&" + text + "&" + link + '&' + 'via=' + 'moneytipssocial';
            // encode the url and assign update the href attribute
            var tweetUrl = encodeURI(uri);
            $('#twitterShare2_').attr('href', tweetUrl);

            // add twitter js functionality.
            if (typeof window.twttr === 'undefined') {
                window.twttr = (function (d,s,id) {
                    var t, js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
                    js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
                }(document, "script", "twitter-wjs"));
            }
            twttr.ready(function (twttr) {
                twttr.events.bind('tweet', function (intentEvent) {
                    if (intentEvent.region != "tweet") return;
                    destAnalytics.trackSocial("twitter", "tweet", "https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626");
                    jQuery.ajax({url: "/ajax/user/click/socialshare?type=SOCIAL_SHARED_TWITTER&pageUri=" + 'https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626'});
                });
            });
            //add a click listener for tracking
            $('#twitterShare2_ .icon-twitter-sign').on("click", function (e) {
                destAnalytics.trackSocial("twitter", "tweet", "https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626");
                jQuery.ajax({url: "/ajax/user/click/socialshare?type=SOCIAL_SHARED_TWITTER&pageUri=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626"});
            });
        },
        o: {}
    });
</script>
        <a id="goolgePlusShare" href="https://plus.google.com/share?url=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626"
       onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');
            return false;">
        <i class="icon-google-plus-sign"></i>
    </a>
    <script type="text/javascript">
            window.defer = window.defer || [];
        window.defer.push({
            p: function() { return !(window.defer.isNil(jQuery)) },
            h: function() {
                //add a click listener for tracking
                $('#goolgePlusShare').on("click", function(e) {
                    destAnalytics.trackSocial("google+", "plus one", "https://plus.google.com/share?url=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626");
                    jQuery.ajax({url: "/ajax/user/click/socialshare?type=SOCIAL_SHARED_GOOGLEPLUS&pageUri=https://www.moneytips.com/nearly-3-of-4-will-not-date-people-in-significant-debt/626"});
                });
            },
            o: {}
        });
    </script>
    </div>
        </div>

        <div class="col-md-8 col-md-offset-2">

            <div class="row">
                <div class="col-xs-12">
                                        <input type="hidden" id="guideId" value=10747 />
                    <h1 itemprop="name">Nearly 3 Of 4 Won't Date People In Significant Debt</h1>                    <h2 itemprop="description" class="subHeading">New Survey Shows Surprising Differences in Debt Tolerance</h2>

                                        <div class="author-strip">
                        <div class="author-image">
                                <a href="/contributor/jeff-hoyt" title="Jeff Hoyt"><div class="proAvatarContainer">            <img src="//cdn.moneytips.com/logo/23560__vmaster_v132.png" alt="Jeff Hoyt" itemprop="image" class="portrait" />    </div></a>                        </div>
                        <div class="author-details">
                            <p class="author-name-title">            <a href="/contributor/jeff-hoyt" class="adviser-name">Jeff Hoyt</a><br /> Editor-in-Chief
    </p>
                            <p class="guide-keywords hidden-xxs">
                                                            <a href="/credit-rating">Credit Rating</a>
                                                            <a href="/home-equity-loans-line-of-credit">Home Equity Loans & Line Of Credit</a>
                                                            <a href="/home-purchase-loan">Home Purchase Loan</a>
                                                            <a href="/borrowing">Borrowing</a>
                                                            <a href="/credit-cards">Credit Cards</a>
                                                        </p>
                        </div>
                    </div>
                                    </div>
            </div>

            <div class="row">
                <div class="col-xs-12">
                                                                    <div class="guide-image">
                            <img src="//cdn.moneytips.com/logo/24948__vmaster_v132.jpeg"
                                 alt="Nearly 3 Of 4 Won't Date People In Significant Debt" title="Nearly 3 Of 4 Won't Date People In Significant Debt"
                                 class="img-responsive" itemprop="image" />
                        </div>
                                                            </div>
            </div>

            <div class="row">
                                <div class="col-xs-12 guide-body" itemprop="articleBody">
                                            <span class="date pull-left">February 13, 2019 </span>                    
                    
                                            <p>Are you having trouble getting a date? Could be your rap, your looks, or your excessive debt.
</p>
<p>
	According to a recent survey by Finder.com, 72% of respondents say they would re-think a relationship with a partner in significant debt. (That's similar to the percentage in <a href="https://www.moneytips.com/how-much-debt-repels-daters/558" target="_blank">last year's Finder.com survey</a>, so don't expect debt to become a desirable trend.)
</p>
<p>
	"With 72% of Americans saying they'd reconsider a romantic relationship if the other person was in debt, singles with unsettled loans might want to sort out their balance sheets before hitting the dating scene," says finder's Consumer Advocate Jennifer McDermott.
</p>
<p>
	According to <a href="https://www.finder.com/unacceptable-partner-debt" rel="nofollow" target="_blank">the survey</a>, "While debt is undoubtedly a turn off, not all debts are viewed as equally unappealing. For example, credit card debt is the number one debt deal breaker, but only around the $12,000 mark, meaning those with small amounts owed might still pass muster," explains McDermott. Credit card debt is the least desirable, at a 56% rejection rate – and the average highest acceptable credit card debt amount of $12,615.96 is third lowest among all the debt rejection thresholds. Payday loans had the lowest average amount of unacceptable debt at $4,885.52.
</p>
<p>
	Potential partners are more forgiving of constructive debts that typically have returns on investment. Home equity loans and business loans were the most acceptable debts (tied at a 39% rejection rate) and the acceptable debt thresholds were far higher. Peak tolerance for home equity debt averaged $100,898.95, while the average tolerance for business loan debt topped out at $183,252.23.
</p>
<p>
	The threshold for mortgage debt was the highest at $234,062, but inexplicably, the rejection rates for excessive mortgage debt and excessive payday loan debt were tied at 49%. A mortgage provides equity and value, while a payday loan provides excessive interest costs and suggests a lack of options.
</p>
<p>
	Daters weren't sympathetic to student loan debt, either. Given a rejection rate of 52% and a rejection debt threshold of $48,761.15 on average, daters may be accepting the stereotype of the overeducated and underemployed graduate with low salaries and high debt burdens.
</p>
<p>
	While there were slight differences in the percentages of men and women that found a certain type of debt unacceptable, the agreement between the sexes was surprising. The amount of acceptable debt is a different story.
</p>
<div class="embedded_linkout_container"><!-- xlox
-->
<a href="//www.moneytips.com/lo/gw?lo__id=9&lo__impid=loimp-8a88a0ab-68dcde6c-0168-f0ca3d86-48b8">
    <img src="//cdn.moneytips.com/logo/22675__vmaster_v132.gif" class="img-responsive" />
</a>        <!--
xolx -->
</div>
<p>
	The largest discrepancy was in mortgage debt. Men were turned off by an average debt of $196,291.97, while women had a more tolerant threshold of $272,995.37. Women were more tolerant of debt in all but three categories – business loans, home equity loans, and payday loans. (It's hard to reason out why those three categories stand out, but reason and logic don't always apply to gender-based differences.)
</p>
<p>
	In reality, how you acquired your debt may be more important than the type of debt you have. It's relatively easy to explain to a date that you're $200,000 in debt because you took out loans to go to medical school. It's harder to explain $200,000 in gambling debts – or if you spent $200,000 to go to medical school but never finished your degree.
</p>
<p>
	How would you explain your debt challenges to a date? Debt may make a relationship tougher to find but lying about it won't help. You shouldn't lead with your empty bank account, either – but the point is to be straightforward about your situation whenever the topic arises.
</p>
<p>
	Counsels McDermott, "While you don't need to lay your financials bare on the first date, it's important to be open and honest about your situation for anything with the potential to be serious. The truth will always be revealed eventually and it's important to understand and honor each other's dealbreakers, whether debt or otherwise, early on.
</p>
<p>
	"Also, remember that debt doesn't necessarily have to be a dealbreaker. A person taking active steps to rectify a money mistake from the past is likely to be more responsible in the long run than someone who is debt-free but spend-happy."
</p>
<p>
	What <em>will</em> help when dating with debt? <a href="https://www.moneytips.com/6-simple-steps-to-a-solid-financial-foundation-infographic" target="_blank">Having a plan</a> to get out of debt. Make a solid long-term budget that cuts expenses, leaves you with a monthly surplus to <a href="https://www.moneytips.com/choosing-a-debt-payoff-strategy" target="_blank">pay down debts</a>, and shows a realistic path forward. Stick to that path and watch your balances fall while your dating options rise.
</p>
<p>
	A potential date may overlook your debt if they're impressed with your resolve to turn things around – but even if that fails, you should be focusing on debt reduction. A lack of dates shouldn't be the only reason you want to get out of debt.
</p>
<p>
	If you want to reduce your interest payments and lower your debt, join MoneyTips and use our <a href="https://www.moneytips.com/consumer-tools-marketing#debt-optimizer?utm_source=MoneyTips&amp;utm_medium=web&amp;utm_campaign=EW2225&amp;utm_content=MT-web-EW2225" target="_blank">free Debt Optimizer tool</a>.
</p>
<br>
<p><small>Photo ©iStockphoto.com/nicoletaionescu</small>
</p>
<p style="text-align:right"><small><a href="https://www.moneytips.com/advertising-disclosure" target="_blank">Advertising Disclosure</a></small>
</p>                                    </div>
            </div>

                        <div class="row below-article">
                            
<form id="rate-form-3782" class="contentHelpful" method="post" action="/secure/ajax/rate-content.html">
            <input type="hidden" name="contentId" value="3782" />
    <input type="hidden" name="contentType" value="Guide" />
    <input type="hidden" name="ratingValue" value="" id="ratingValue_3782" />
</form>
    
<div class="col-xs-12 contentParent">
    <ul class="list-unstyled contentLinks">
        <li>
            <div id="contentUpvote_3782" class="contentUpvote contentUpvote-Guide-3782 ">
                                    <a id="upvote_3782-1" href="javascript:void(0)">Upvote</a>
                                <span class="threadHelpfulPercent">
                    <b id="content-rating-3782">0</b>
                    <span class="ico-art-upvote-icon"></span>
                </span>
            </div>
        </li>
                                                            </ul>
</div>
        <script type="text/javascript">
            window.defer = window.defer || [];
        window.defer.push({
            p: function() { return !(window.defer.isNil(YUI)) && !(window.defer.isNil(doRateContent)) },
            h: function() {
                YUI().use('node', function(Y) {
                    Y.on('click', doRateContent, "#upvote_3782-1", this, {"formId":"rate-form-3782",
                        "ratingValue":1, "contentType":"Guide"}, 3782, "Guide");
                });
                
                                    sendClickEngagement(jQuery('#upvote_3782-1'), 'rated?rateItemId=' + 3782 + '&targetType=GUIDE&type=GUIDE_RATED&pageUri=' + window.location.pathname);                                
                $('#comment-btn').on('click', function (e) {
                    e.preventDefault();
    
                    jQuery('html, body').stop().animate({
                        scrollTop: jQuery("#comments").offset().top
                    }, 500);
                })
            },
            o: {}
        });
    </script>
                </div>

            <div class="line-separator"></div>

                                    <div class="related-articles">
                <div class="row">
                    <div class="col-xs-12">
                        <h3>
                            <span class="ico-art-title-rs"></span>&nbsp; Related Stories
                        </h3>
                        <div class="row">
                                                            <div class="col-sm-4 col-xs-6 col-xxs-12">
                                            
    <div class="largeGuideImageLink heading">
                <div class="largeGuideImageContainer" width="186" height="112">
            <a href="/how-much-debt-repels-daters/558">
                                                                                <img src="//cdn.moneytips.com/logo/22716__vmaster_v132.jpeg" alt="How Much Debt Repels Daters?" itemprop="image"  class="img-responsive"/>
            </a>
        </div>
                   </div> 
                                    <h4 class="bottom-margin-large">
                                        <a href="/how-much-debt-repels-daters/558">How Much Debt Repels Daters?</a>
                                    </h4>
                                </div>
                                                            <div class="col-sm-4 col-xs-6 col-xxs-12">
                                        
    <div class="largeGuideImageLink heading">
                <div class="largeGuideImageContainer" width="186" height="112">
            <a href="/whats-worse-debt-or-an-std/742">
                                                                                <img src="//cdn.moneytips.com/logo/18454__vmaster_v132.jpeg" alt="What&apos;s Worse, Debt Or An STD?" itemprop="image"  class="img-responsive"/>
            </a>
        </div>
                   </div> 
                                    <h4 class="bottom-margin-large">
                                        <a href="/whats-worse-debt-or-an-std/742">What's Worse, Debt Or An STD?</a>
                                    </h4>
                                </div>
                                                            <div class="col-sm-4 col-xs-6 col-xxs-12">
                                        
    <div class="largeGuideImageLink heading">
                <div class="largeGuideImageContainer" width="186" height="112">
            <a href="/dating-and-debt/331">
                                                                                <img src="//cdn.moneytips.com/logo/18476__vmaster_v132.jpeg" alt="Dating And Debt" itemprop="image"  class="img-responsive"/>
            </a>
        </div>
                   </div> 
                                    <h4 class="bottom-margin-large">
                                        <a href="/dating-and-debt/331">Dating And Debt</a>
                                    </h4>
                                </div>
                                                            <div class="col-sm-4 col-xs-6 col-xxs-12">
                                        
    <div class="largeGuideImageLink heading">
                <div class="largeGuideImageContainer" width="186" height="112">
            <a href="/2-of-5-students-get-credit-cards-without-credit-card-education/539">
                                                                                <img src="//cdn.moneytips.com/logo/24571__vmaster_v132.jpeg" alt="2 Of 5 Students Get Credit Cards Without Credit Card Education" itemprop="image"  class="img-responsive"/>
            </a>
        </div>
                   </div> 
                                    <h4 class="bottom-margin-large">
                                        <a href="/2-of-5-students-get-credit-cards-without-credit-card-education/539">2 Of 5 Students Get Credit Cards Without Credit...</a>
                                    </h4>
                                </div>
                                                            <div class="col-sm-4 col-xs-6 col-xxs-12">
                                        
    <div class="largeGuideImageLink heading">
                <div class="largeGuideImageContainer" width="186" height="112">
            <a href="/4-ways-your-love-life-can-affect-your-credit-rating">
                                                                                <img src="//cdn.moneytips.com/logo/16776__vmaster_v132.jpeg" alt="4 Ways Your Love Life Can Affect Your Credit Rating" itemprop="image"  class="img-responsive"/>
            </a>
        </div>
                   </div> 
                                    <h4 class="bottom-margin-large">
                                        <a href="/4-ways-your-love-life-can-affect-your-credit-rating">4 Ways Your Love Life Can Affect Your Credit
Ra...</a>
                                    </h4>
                                </div>
                                                            <div class="col-sm-4 col-xs-6 col-xxs-12">
                                        
    <div class="largeGuideImageLink heading">
                <div class="largeGuideImageContainer" width="186" height="112">
            <a href="/courts-recognize-importance-of-high-credit-scores-do-you/225">
                                                                                <img src="//cdn.moneytips.com/logo/24574__vmaster_v132.jpeg" alt="Courts Recognize Importance Of High Credit Scores &#8211; Do You?" itemprop="image"  class="img-responsive"/>
            </a>
        </div>
                   </div> 
                                    <h4 class="bottom-margin-large">
                                        <a href="/courts-recognize-importance-of-high-credit-scores-do-you/225">Courts Recognize Importance Of High Credit Scor...</a>
                                    </h4>
                                </div>
                                                    </div>
                    </div>
                </div>
            </div>
            
            <div class="line-separator"></div>

                        <div class="row">
                <div id="permalinkGuideCommentWidgetTop" class="col-xs-12 permalinkGuideCommentWidgetTop">
                        <div id="comments" class="comments-1">
                <div class="heading">
                    <span class="ico-art-title-conv"></span>&nbsp; Conversation<span class="hidden-xxs"> &nbsp; <span>| &nbsp; <span class="number">0</span> Comments</span></span>
            </div>
                <form id="commentWidgetForm-commentWidgetForm_1" class="comment-form" method="post" action="/secure/ajax/comment-guide.html">
    <div class="row commentControls">
        <div class="col-sm-12">
            <div id="commentWidgetError-commentWidgetForm_1" class="alert alert-warning hidden"></div>
                        <div class="comment-section-right no-padding">
                                <p class="logged-in-info">Add a Comment</p>    
                                <div class="comment-input">
                    <label for="commentWidgetTextArea-commentWidgetForm_1">Write your comment below</label>
                    <textarea id="commentWidgetTextArea-commentWidgetForm_1" name="commentText" rows="1" placeholder="Write a comment"></textarea>
                </div>
            </div>
        </div>
        <div class="commentWidgetButtonContainer col-sm-12 col-xs-12 top-margin-xs-only">
            <button id="commentWidgetButton-commentWidgetForm_1" type="button" class="pull-right submitButton">Comment</button>
        </div>
    </div>
    <input id="commentableId" type="hidden" name="commentableId" value="3782"/>
    <input id="contentTypeKey" type="hidden" name="contentTypeKey" value="GUIDE"/>
</form>

<div class="row commentSignUpIn">
            <div class="col-sm-12 col-xs-12 social-button-holder">
                                                                                                                                                                                            </div>
        <div id="simpleSignInUpWidget_commentWidgetForm_1" class="col-sm-12 col-xs-12 simpleSigninWidget">
                                            <div class="simpleSignInUpSubmitContainer none">
            <div class="pull-right">
                <a href="javascript:;" class="btn btn-primary" onclick="$.event.trigger('signIn');">Log In/Sign Up</a>
            </div>
            <div class="pull-right">
                <p class="sign-in-desc">You must be logged in to comment</p>
            </div>
        </div>
                <div class="simpleSignInUpSubmitContainer none">
            <div class="simpleSignInUpEmailContainer fieldGroup bottom-margin-small">
                <input type="text" class="textInput" maxlength="325" size="50" name="email" value="" placeholder="Email Address"/>
            </div>
        </div>
                <div class="simpleSignInContainer none">
            <div class="simpleSignInUpPasswordContainer fieldGroup bottom-margin-small">
                <input type="password" class="textInput password" maxlength="50" size="50" name="password" value="" placeholder="Password"/>
            </div>
            <div class="simpleSignupMiddleRow simpleSigninMiddleRow bottom-margin-medium clearfix">
                <div class="simpleSigninCheckBoxContainer">
                    <input id="rememberMeCheckBox_commentWidgetForm_1" class="rememberMe" type="checkbox" name="rememberMe" checked/>
                    <label for="rememberMeCheckBox_commentWidgetForm_1">Remember me</label>
                </div>
                <div class="simpleSigninForgotPwContainer">
                    <a href="/forgotpassword/view_modify">Forgot Password</a>
                </div>
            </div>
        </div>
                <div class="simpleSignUpContainer none">
            <div class="simpleSignInUpPasswordContainer fieldGroup bottom-margin-small">
                <input type="password" class="textInput" maxlength="50" size="50" name="password" value="" placeholder="Create a Password"/>
            </div>
            <div class="simpleSignupMiddleRow bottom-margin-medium">
                By submitting you agree to our <a href="/terms-of-use" target="_blank">Terms of Service</a>
            </div>
        </div>
                <div class="simpleSignupError simpleSignInUpFeedback none"></div>
                <div class="simpleSignInUpButtonContainer">
            <button type="button" class="simpleSignInUpButton none">Submit</button>
        </div>
    </div>
    <script type="text/javascript">
        window.defer = window.defer || [];
    window.defer.push({
        p: function () {
            return (!(window.defer.isNil(YUI)) && !(window.defer.isNil(jQuery)) && !(window.defer.isNil(AskQuestionWidget)));
        },
        h: function () {

            // Setup SignIn/Up
            new SimpleSignUpIn().init(jQuery('#simpleSignInUpWidget_commentWidgetForm_1'),'Submit',
                    'join now', 'Sign in');

            var initSocialSignIn = function () {
                jQuery("#simpleSigninSocialError_commentWidgetForm_1").text("");
                jQuery("#simpleSigninSocialError_commentWidgetForm_1").addClass("none");
            }

            jQuery("#fbSignupButton_commentWidgetForm_1").click(function () {
                openSocialSignupWindow();
                initSocialSignIn();
                destAnalytics.facebookSignUpOrSignInClick();
                doSocialLogin("FACEBOOK_USER_PLATFORM", "questionSignIn_commentWidgetForm_1", null);
            });
            jQuery("#twSignupButton_commentWidgetForm_1").click(function () {
                openSocialSignupWindow();
                initSocialSignIn();
                destAnalytics.twitterSignUpOrSignInClick();
                doSocialLogin("TWITTER_PLATFORM", "questionSignIn_commentWidgetForm_1", null);
            });
            jQuery("#gpSignupButton_commentWidgetForm_1").click(function () {
                openSocialSignupWindow();
                initSocialSignIn();
                destAnalytics.googlePlusSignUpOrSignInClick();
                doSocialLogin("GOOGLE_PLUS_PLATFORM", "questionSignIn_commentWidgetForm_1", null);
            });
            jQuery("#liSignupButton_commentWidgetForm_1").click(function () {
                openSocialSignupWindow();
                initSocialSignIn();
                destAnalytics.linkedInSignUpOrSignInClick();
                doSocialLogin("LINKEDIN_USER_PLATFORM", "questionSignIn_commentWidgetForm_1", null);
            });
        },
        o: {}
    });
    </script>
</div>
        <div id="commentsContainer-1" class="commentsContainer">
            </div>
    <div id="commentTemplate" class="none commentTemplate">
        <div class="comment clearfix">
        <div class="row">
            <div class="comment-user-logo">
                                </div>
            <div class="comment-user-content">
                <div class="commentText">
                    <div class="comment-details">
                        $commenter.renderDisplayableName() | 02.15.19 @ 10:53
                    </div>
                    <div class="comment-body">
                        {comment}
                    </div>
                </div>
                                    <div class="row upvote">
                                        
<form id="rate-form-${ratableItem.id}" class="contentHelpful" method="post" action="/secure/ajax/rate-content.html">
            <input type="hidden" name="contentId" value="${ratableItem.id}" />
    <input type="hidden" name="contentType" value="${ratableItem.contentType}" />
    <input type="hidden" name="ratingValue" value="" id="ratingValue_${ratableItem.id}" />
</form>
    
<div class="col-xs-12 contentParent">
    <ul class="list-unstyled contentLinks">
        <li>
            <div id="contentUpvote_${ratableItem.id}" class="contentUpvote contentUpvote-${ratableItem.contentType}-${ratableItem.id} disabled">
                                                            <span class="notRatable">Upvote</span>
                                                    <span class="threadHelpfulPercent">
                    <b id="content-rating-${ratableItem.id}">0</b>
                    <span class="ico-art-upvote-icon"></span>
                </span>
            </div>
        </li>
            </ul>
</div>
                        </div>
                            </div>
        </div>
    </div>
</div>
    <script type="text/javascript">
            window.defer = window.defer || [];
        window.defer.push({
            p: function () {
                return !(window.defer.isNil(jQuery));
            },
            h: function () {
                var doComment = function (button, textArea, widgetId) {
                    destAnalytics.commentGuideClick();
                    
                    if (textArea.val() === '') {
                        jQuery('#commentWidgetError-' + widgetId).removeClass('hidden');
                        jQuery('#commentWidgetError-' + widgetId).append('Please provide some text for your comment.');
                        
                        return;
                    }
    
                    button.prop('disabled', true);
                    
                    postSecureFormJQuery(jQuery('#commentWidgetForm-' + widgetId), function (object) {
                        
                        jQuery('#commentWidgetForm-commentWidgetForm_1').removeClass('none');
                        
                        jQuery('body').animate({scrollTop: jQuery('#commentWidgetForm-commentWidgetForm_2').offset().top - 64}, 500);
                        
                        if (jQuery('#commentsContainer-1').children().length > 0) {
                            jQuery('#commentsContainer-1').append('<div class="commentDivider"></div>');
                        }
                        
                        jQuery('#commentsContainer-1').append(jQuery('#commentTemplate').html().replace('{comment}', textArea.val()));
                        jQuery('#commentToggler-1>span').text(eval(1 + parseInt(jQuery('#commentToggler-1>span').html())));
                       
                        textArea.val('');
                       
                    }, function (object) {
                        if (object.hasErrors) {
                            jQuery('#commentWidgetError-' + widgetId).append('<div>' + object.errors[0].message + '</div>');
                        }
                        
                        jQuery('#commentWidgetForm-commentWidgetForm_1').removeClass('none');
                        
                        if (jQuery('.commentsContainer .comment').length > 0) {
                            jQuery('body,html').animate({scrollTop: jQuery('.commentsContainer .comment').last().offset().top - 30}, 500);
                        }
                        
                        if (jQuery('#commentsContainer-1').children().length > 0) {
                            jQuery('#commentsContainer-1').append('<div class="commentDivider"></div>');
                        }
                        
                        jQuery('#commentsContainer-1').append(jQuery('#commentTemplate').html().replace('{comment}', textArea.val()));
                        jQuery('#commentToggler-1>span').text(eval(1 + parseInt(jQuery('#commentToggler-1>span').html())));
                        
                        // update comment count
                        var numCommentsEl = $('.guide-post .permalinkGuideCommentWidgetTop .heading span.number');
                        var numComments = numCommentsEl.text();
                        var numCommentsVal = (+numComments + 1).toString();
                        numCommentsEl.text(numCommentsVal);
                        $('#comment-btn .number').text(numCommentsVal);
                        
                        textArea.val('');
                        
                    }, function (object) {
                        button.attr('disabled', false);
                    });
                }
    
                var decorate = function (button, textArea, widgetId) {
                    textArea.placeholder();
                    textArea.focus(function () {
                        jQuery.ajax({url: '/ajax/user/click/commentable?commentableId=3782&parentId=&contentTypeKey=GUIDE&pageUri=' + window.location.pathname});
                    });
                    textArea.keyup(function (event) {
                        autoGrowTextArea(this);
                    });
                    button.click(function (event) {
                        doComment(button, textArea, widgetId);
                    });
                }
    
                decorate(jQuery('#commentWidgetButton-commentWidgetForm_1'), jQuery('#commentWidgetTextArea-commentWidgetForm_1'), 'commentWidgetForm_1');
                decorate(jQuery('#commentWidgetButton-commentWidgetForm_2'), jQuery('#commentWidgetTextArea-commentWidgetForm_2'), 'commentWidgetForm_2');
    
                                
                if (window.location.hash.indexOf('#c-') > -1) {
                    jQuery('html, body').animate({scrollTop: jQuery(window.location.hash).offset().top - 240}, 0);
                }
            },
            o: {}
        });
    </script>
    </div>
                    <div class="commentDivider top-margin-xlarge"></div>
                </div>
            </div>

                        <div class="row pros">
                <div class="col-xs-12">
                    <h3><span class="ico-art-title-spl"></span>&nbsp; Our Professionals Are Available to Help!</h3>
                    <div class="fafSponsored">                        <i title="Other nearby professionals"></i>
                    </div>
                    <div class="fafSponsoredAdviserProfiles permalinkSponsored clearfix">
                        <div class="answerProfileContainer" id="sponsoredAdviserProfile">
                                                            <div class="user-profile col-sm-4 col-xs-6">
        <div class="user-thumb">
            
                
                <a href="/financial-advisors/martin-a-smith" title="Martin A. Smith"><div class="proAvatarContainer" style="width: 60px; height: 60px;">        <img src="//cdn.moneytips.com/logo/1917__vmaster_v132.jpeg" alt="Martin A. Smith" itemprop="image" class="portrait" />    </div></a>        </div>
        <div class="content">
            <div class="name-badge-container">
                <a class="name" href="/financial-advisors/martin-a-smith" title="Martin A. Smith">Martin A. Smith</a>
                            </div>
           <div class="userType">    CRPC®, AIFA®                     in <a href="/bowie-maryland-financial-advisors">Bowie, MD</a>    </div>
           <div class="contactSection">
                                                         <a id="adviserPhoneLink_489203" href="javascript:void(0)">View phone number</a>
                       <span class="adviserPhone" id="adviserPhoneId_489203">(240) 245-3434</span>
                                             </div>
        </div>
</div>
<script>
            window.defer = window.defer || [];
    window.defer.push({
        p: function() { return !(window.defer.isNil(jQuery)) },
        h: function() {
            $("#adviserPhoneLink_489203").click(function() {
                $("#adviserPhoneLink_489203").hide();
                $("#adviserPhoneId_489203").show();
                destAnalytics.adviserProfilePhoneClick();
                jQuery.ajax({url: "/ajax/user/click/pro?relatedAdviserId=489203&type=PRO_PHONE_REVEALED&pageUri="+window.location.pathname});
            });
        },
        o: {}
    });
</script>
                                                                <div class="user-profile col-sm-4 col-xs-6">
        <div class="user-thumb">
            
                
                <a href="/financial-advisors/ryan-andre-myers" title="Ryan Myers"><div class="proAvatarContainer" style="width: 60px; height: 60px;">        <img src="//cdn.moneytips.com/images/expert-avatar__vmaster_v132.png" alt="Ryan Myers" itemprop="image" class="portrait"/>    </div></a>        </div>
        <div class="content">
            <div class="name-badge-container">
                <a class="name" href="/financial-advisors/ryan-andre-myers" title="Ryan Myers">Ryan Myers</a>
                            </div>
           <div class="userType">    Financial Adviser                     in <a href="/potomac-falls-virginia-financial-advisors">Potomac Falls , VA</a>    </div>
           <div class="contactSection">
                                                         <a id="adviserPhoneLink_395301" href="javascript:void(0)">View phone number</a>
                       <span class="adviserPhone" id="adviserPhoneId_395301">(703) 773-6475</span>
                                             </div>
        </div>
</div>
<script>
            window.defer = window.defer || [];
    window.defer.push({
        p: function() { return !(window.defer.isNil(jQuery)) },
        h: function() {
            $("#adviserPhoneLink_395301").click(function() {
                $("#adviserPhoneLink_395301").hide();
                $("#adviserPhoneId_395301").show();
                destAnalytics.adviserProfilePhoneClick();
                jQuery.ajax({url: "/ajax/user/click/pro?relatedAdviserId=395301&type=PRO_PHONE_REVEALED&pageUri="+window.location.pathname});
            });
        },
        o: {}
    });
</script>
                                                                <div class="user-profile col-sm-4 col-xs-6">
        <div class="user-thumb">
            
                
                <a href="/financial-advisors/grace-toh" title="Grace Y. Toh"><div class="proAvatarContainer" style="width: 60px; height: 60px;">        <img src="//cdn.moneytips.com/logo/2019__vmaster_v132.jpeg" alt="Grace Y. Toh" itemprop="image" class="portrait" />    </div></a>        </div>
        <div class="content">
            <div class="name-badge-container">
                <a class="name" href="/financial-advisors/grace-toh" title="Grace Y. Toh">Grace Y. Toh</a>
                            </div>
           <div class="userType">    Financial Adviser                     in <a href="/mclean-virginia-financial-advisors">McLean, VA</a>    </div>
           <div class="contactSection">
                                                         <a id="adviserPhoneLink_489677" href="javascript:void(0)">View phone number</a>
                       <span class="adviserPhone" id="adviserPhoneId_489677">(202) 320-7242</span>
                                             </div>
        </div>
</div>
<script>
            window.defer = window.defer || [];
    window.defer.push({
        p: function() { return !(window.defer.isNil(jQuery)) },
        h: function() {
            $("#adviserPhoneLink_489677").click(function() {
                $("#adviserPhoneLink_489677").hide();
                $("#adviserPhoneId_489677").show();
                destAnalytics.adviserProfilePhoneClick();
                jQuery.ajax({url: "/ajax/user/click/pro?relatedAdviserId=489677&type=PRO_PHONE_REVEALED&pageUri="+window.location.pathname});
            });
        },
        o: {}
    });
</script>
                                                        </div>
                    </div>
                </div>
            </div>
            <div class="commentDivider top-margin-xlarge"></div>
            
            <div class="row">
                <div class="col-xs-12 looking-for">
                    <h3><span class="ico-ask-a-pro-icon"></span>&nbsp; Can't find What You're Looking For?</h3>
                    <div class="btn-container">
                        <a href="/question/ask" class="orange-button">Ask a Pro a Question</a>
                        <div class="or">or</div>
                        <a class="orange-button find-pro-link">Find a Pro</a>
                    </div>
                </div>
            </div>

            <div class="row">
                <div class="col-xs-12 view-more-articles">
                    <a href="/search?q=&o=article&rt=1" class="view-more-articles-button"><i class="ico-art-title-rs"></i>View more articles</a>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/bxslider/4.2.15/jquery.bxslider.min.js"></script>

<script type="text/javascript">
$('.featured-carousel-slider').bxSlider({
    slideWidth: 280,
    minSlides: 2,
    maxSlides: 4,
    slideMargin: 10,
    pager: false
});
</script>

<script type="text/javascript">
$('.find-pro-link').click(function() {
    locationInputVal = $('#commonSearchLocationBox').val().trim();
    window.location.href = window.location.origin + '/search?q=&location=' + locationInputVal + '&rt=2';
});

$(window).on('scroll', function() {
    if ($(window).scrollTop() > 150) {
        if (!$('.main-content .sticky-header').hasClass('show-header')) {
            $('.main-content .sticky-header').addClass('show-header');
        }
    }
    else {
        $('.main-content .sticky-header').removeClass('show-header');
    }
});

window.onbeforeunload = function () {
    window.scrollTo(0, 0);
}
</script>

    
        <div id="footer" class="container">
    <div class="row footer-top">
        <div class="col-xxs-12 col-xs-6 col-md-3 footer-links">
            <h3>Consumers</h3>
            <ul class="list-unstyled">
                <li>
                    <a href="/question/ask">
                        Ask a Question
                    </a>
                </li>
                                <li>
                    <a href="/membership-selection">
                        Join MoneyTips
                    </a>
                </li>
                                <li>
                    <a href="/contributors">
                        MoneyTips Contributors
                    </a>
                </li>
                                <li>
                    <a href="https://moneytips.zendesk.com/hc/en-us/categories/200416489-For-Consumers" rel="nofollow">
                        FAQ's
                    </a>
                </li>
                            </ul>
        </div>
                <div class="col-xxs-12 col-xs-6 col-md-3 footer-links">
            <h3>Professionals</h3>
            <ul class="list-unstyled">
                <li>
                    <a href="/claim-profile.html?searchRequest=true" onclick="recordClaimProfileInit()" rel="nofollow">
                        Claim Profile
                    </a>
                </li>
                <li>
                    <a href="javascript:;" onclick="$.event.trigger('signIn');">
                        Log In
                    </a>
                </li>
                                <li>
                    <a href="https://moneytips.zendesk.com/hc/en-us/categories/200427865-For-Financial-Professionals" rel="nofollow">
                        FAQ's
                    </a>
                </li>
                            </ul>
        </div>
                <div class="col-xxs-12 col-xs-6 col-md-3 footer-links">
            <h3>MoneyTips</h3>
            <ul class="list-unstyled">
                <li>
                    <a href="/about" rel="nofollow">
                        About MoneyTips
                    </a>
                </li>
                <li>
                    <a href="/contact-us" rel="nofollow">
                        Contact Us
                    </a>
                </li>
                                <li>
                    <a href="/news">
                        News
                    </a>
                </li>
                                <li>
                    <i class="ico-rss"></i>
                    <a href="/rss-feeds">
                        RSS Feeds
                    </a>
                </li>
                <li>
                    <i class="ico-art-title-conv"></i>
                    <a href="http://blog.moneytips.com/" target="_blank">
                        Blog
                    </a>
                </li>
            </ul>
        </div>
        <div class="col-xxs-12 col-xs-6 col-md-3 footer-links">
            <h3>Let's Connect</h3>
            <ul class="list-unstyled">
                <li>
                    <i class="ico-facebook"></i>
                    <a href="https://www.facebook.com/pages/Moneytips/296272963835566" target="_blank" title="Facebook" rel="nofollow">
                        Facebook
                    </a>
                </li>
                <li>
                    <i class="ico-twitter"></i>
                    <a href="https://twitter.com/MoneyTipsSocial" target="_blank" title="Twitter" rel="nofollow">
                        Twitter
                    </a>
                </li>
                <li>
                    <i class="ico-linkedin"></i>
                    <a href="http://www.linkedin.com/company/moneytips-com?trk=tabs_biz_home" target="_blank" title="LinkedIn" rel="nofollow">
                        LinkedIn
                    </a>
                </li>
                <li>
                    <i class="ico-pinterest"></i>
                    <a href="http://pinterest.com/moneytipssocial/" target="_blank" title="Pinterest" rel="nofollow">
                        Pinterest</a></li>
                <li>
                    <i class="ico-gplus"></i>
                    <a href="https://plus.google.com/+MoneytipsSocial/" target="_blank" title="Google+" rel="nofollow">
                        Google+
                    </a>
                </li>
            </ul>
        </div>
    </div>
    <div class="row footer-bottom">
        <div class="col-xs-12 text-center">
            <a href="/" title="MoneyTips &ndash; Mortgage, Loans, Financial Advice, Debt Help, Insurance and Retirement Planning in the US | MoneyTips">
                <img src="//cdn.moneytips.com/assets/images/footer/art-advt-footer-logo__vmaster_v132.svg" class="footer-logo" />
            </a>
        </div>
        <div class="col-xs-12 text-center">
            <p>
                Copyright &copy; 2019
                <a href="/">MoneyTips&trade;</a>.
                All rights reserved.
            </p>
            <ul class="list-unstyled">
                <li>
                    <a href="/privacy" rel="nofollow">
                        Privacy Policy
                    </a>
                </li>
                <li>
                    <a href="/terms-of-use" rel="nofollow">
                        Terms of Use
                    </a>
                </li>
                <li>
                    <a href="/community-guidelines" rel="nofollow">
                        Community Guidelines
                    </a>
                </li>
            </ul>
        </div>
    </div>
</div>

                <script>
    window.defer = window.defer || [];
    window.defer.push({
        p: function() { return (!(window.defer.isNil(YUI)) && !(window.defer.isNil(window.initSearchWidget))); },
        h: function() { initSearchWidget({    MORTGAGE_BROKER:"Mortgage Broker",    INSURANCE_AGENT:"Insurance Agent",    TAX_PROFESSIONAL:"Tax Professional",    FINANCIAL_ADVISER:"Financial Adviser"})},
        o: {}

    });
</script>
    
        <!--[if IE]>
<script src="https://cdn.jsdelivr.net/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://cdn.jsdelivr.net/respond/1.4.2/respond.min.js"></script>
<![endif]-->
<div id="fb-root"></div>

                            
    
            
<script>
    window.defer = window.defer || [];
        destAnalytics.init( 'UA-338775-9', 'moneytips.com', {'dimension1' : 'Non-Member', 'dimension2' : 'Mortgage Broker', 'dimension3' : 'News', 'dimension4' : 'Unknown', 'dimension5' : 'Unknown', 'dimension6' : 'Unknown' }, {} );
        
    </script>
        <script src="//munchkin.marketo.net/munchkin.js" async defer="true"></script>
    <script>
        window.defer = window.defer || [];
        window.defer.push({
            p: function() { return !(window.defer.isNil(Munchkin)); },
            h: function() {
                Munchkin.init('194-TQA-147');
            },
            o: {}
        });
    </script>
    
<script type="text/javascript" src="//cdn.moneytips.com/concat/files?/js/yui3/yui/yui-min__vmaster_v132.js"></script>
<script type="text/javascript" src="//cdn.moneytips.com/concat/files?/js/set-yui-namespace__vmaster_v132.js"></script>

    <script type="text/javascript" src="//cdn.moneytips.com/concat/files?/js/multi-toggle__vmaster_v132.js"></script>

    <script type="text/javascript" src="//cdn.moneytips.com/concat/files?/js/ask-question-widget__vmaster_v132.js"></script>


        <script src="//connect.facebook.net/en_US/sdk.js" defer="true"></script>
    <script type="text/javascript">
  window.___gcfg = {
    lang: 'en-US',
    parsetags: 'explicit'
  };
</script>
<script src="//apis.google.com/js/plusone.js" async defer type="text/javascript"></script>

<script src="//dnn506yrbagrg.cloudfront.net/pages/scripts/0024/3765.js?2147483647" async defer="true"></script>
<script type="text/javascript">
    window.fbAsyncInit = function() {
        FB.init({
            appId: "345125312255051",
            status: true,
            cookie: true,
            xfbml: true,
            version: 'v2.3'
        });
    }
        window.defer = window.defer || [];
    window.defer.push({
        p: function() { return !(window.defer.isNil(YUI)); },
        h: function() {
            YUI().use('node', 'io', function(Y) {
                var shareToFacebook = function() {
                    FB.ui(
                        {
                          method: 'stream.share',
                          u: window.location.href
                        },
                        function(response) {
                          if (response && !response.error_code) {
                              Y.io('/ajax/user/click/socialshare?type=SOCIAL_SHARED_FB&pageUri='+window.location.pathname, null);
                          } else {
                              return;
                          }
                        }
                    );
                }
                Y.all('.custom-facebook-share').on('click', shareToFacebook);
            });
        },
        o: {}
    });
</script>

<script>
</script>
    <script>
    window.defer = window.defer || [];
    window.defer.push({
        p: function() { return (!(window.defer.isNil(YUI)) && !(window.defer.isNil(initAskQuestionWidgetJs))); },
        h: function() {
                    initAskQuestionWidgetJs();
        },
        o: {
            onFail: function() {
                window.defer.log('Unable to initialize scripts!');
            }
        }
    });
</script>
    <script type="text/javascript">
            window.defer = window.defer || [];
        window.defer.push({
            p: function() { return !(window.defer.isNil(YUI)); },
            h: function() {
                YUI().use('io', function(Y) {
                    var pageUri = window.location.pathname;
                    Y.io('/ajax/user/click/pageview?pageUri='+pageUri, null);
                });
            },
            o: {}
        });
</script>
<script type="text/javascript">
            window.defer = window.defer || [];
        window.defer.push({
            p: function() { return !(window.defer.isNil(YUI)); },
            h: function() {

                YUI().use('node', 'io', 'json-parse', function(Y) {
                    var tooltipsIds="";
                    var tooltipElements = Y.all('.hasTooltip');
                    if(tooltipElements.size() > 0) {
                        tooltipElements.each(function(node, index) {
                            var id = node.get('id');
                            if(id) {
                                tooltipsIds += id + ",";
                                var tooltip = Y.Node.create("<div class='tooltip' id='tooltip_"+id+"'></div>");
                                Y.one('#'+id).insert(tooltip, 'before');
                            }
                        });
                    } else {
                        return;
                    }

                    Y.io('/ajax/tooltip?tooltipsIds='+encodeURIComponent(tooltipsIds.substring(0, tooltipsIds.length - 1))+'&pageUri='+encodeURIComponent(window.location.pathname), {
                        method: 'GET',
                        on: {
                            success: function(id, e) {
                                var json = Y.JSON.parse(e.responseText);
                                for(var key in json) {
                                    (function(elementId) {
                                        showTooltip('tooltip_'+elementId, elementId, json[elementId]);
                                    })(key);
                                }
                            }
                        }
                    });

                });
            },
            o: {}
        });
</script>
<script>
    window.defer = window.defer || [];
    window.defer.push({
        p: function() { return !(window.defer.isNil(gapi)) && !(window.defer.isNil(gapi.plusone)); },
        h: function() { gapi.plusone.go(); },
        o: {}
    });
</script>
<span id="reurl" class="none"></span>

        
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"6231f08863","agent":"","beacon":"bam.nr-data.net","applicationTime":690,"applicationID":"30197332","transactionName":"MwRTY0pXXxdUAkMPDgpOYkdKX18Ddg5ZEhMLDV1SShl2EVwFUjYEFgxQW1FYWidaD0MUDggNVEUXXlAKUQ1SNAQVFFRETA==","queueTime":0}</script>
</body>
</html>
